Sony KDL 52-V5100 started changing to HDMI 3 instead of HDMI 1

Andy Jeff Patrick  This  morning ALL of my recipes that include my TV (Sony KDL 52-V5100) has started changing to input HDMI 3 on the TV, instead of input HDMI 1 on the TV.

Everything was previously working fine, until this morning - all the recipes still include to send input HDMI 1 to the TV, however they all send to input HDMI 3 instead.

Can you please fix the input HDMI 1 command/signal for the Sony KDL52V5100?

Reply
17replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Randy, thank you for reporting this, I have sent your request to the team. We will get back to you as soon as possible. Regards,

    Like
  • Randy N

    We have created a Live IR Test where you can test which input works for you.

    The Live IR Test works the following way:

    1. Navigate to the Settings Menu in your NEEO app.
    2. Navigate to NEEO Brain.
    3. Click on "Live IR Test".
    4. Enter into the text field the following code: RJKHya92lW
    5. Test the commands

    Thanks for testing!

    Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy none of the options provided switch to the correct input on my TV.

      Like 1
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N Can you send me a screenshot of your recipe, please? 

      Thanks!

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Jeff The recipe attached that is not labeled is the Powered On recipe for the Apple TV.  Just since yesterday morning my TV gets changed to Input HDMI 3 for some reason.

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • Reported - view

      Randy N 🤔

      We'll need to wait to see what Andy can find. Can you try deleting the Tv and re-adding it?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Randy N 

      Hi again,

      here's another test: 8x2xFgLR1f

      Thanks!

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy Sorry I haven't been in contact recently.  The issue has just stopped and now everything is working as it should.  Although, now sometimes the soundbar does not turn off in recipes.  NOTHING has changed on my end, so it must be some changes your end is making.  Its frustrating how some times everything works as it should and other times it barely works.  :/  But as of now, the input HDMI 3 issue has resolved itself.

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Jeff No, I did not delete the device because I was afraid I would have to resetup the wiring for all the devices and all the other recipes would then need recreated.  For some reason, everything has fixed itself and is no longer changing to input HDMI 3.  I hadn't done anything else.

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N Thanks for the update and sorry for the late response on my end. So everything powers on, works and powers off as it should?

      Thanks,

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy Jeff I reset my Brain and had updated the firmware (new firmware version is ER4.12-E328) of my Sony KDL-52V5100 TV, now the Input HDMI 1 command sets the TV to Input HDMI 3.  I tried to use this test code and the App told me it could not find the code.  I also went through each of the commands, none of them switches the TV to Input HDMI 1.  With my setup, I only use HDMI 1.

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Jeff  Andy  Any update as to getting the commands corrected?  What about new live test commands?  This interferes with all commands, as they all use my TV and all inputs are through Input HDMI 1.

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • Reported - view

      Randy N I will ping Andy to see what the hold up is :)

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Jeff Andy haven’t gotten an update from you guys yet.  You used to be really fast with replies and troubleshooting.  ;)

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N Sorry that  Andy has not gotten back to you, he's a busy bee :). I am working with my colleague and he provided me the following live IR code: 3UKrxthj1q

      We are wondering if the opposite happens when you hit HDMI 3, does it send it to HDMI 1?

      Thanks! 

      Like 1
  • I just had to reset my Neeo Brain and have everything entered into the Neeo Brain, but the HDMI Input 1 problem is happening again.  Whenever I use the Input HDMI 1, it changes the TV to Input HDMI 3.

    I did update the firmware of my Sony KDL 52V5100, the new firmware version is ER4.12-E328 - I tried to use the above 2 Live IR Test Codes, but they were not found.

    Can I get the Input HDMI 1 issue resolved?  Thanks.

    Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • 2
      • Reported - view

      Randy N 

      The Live IR Tests are valid for 30 days only. I'll have to re-create it. I'll post it here as soon as this is done.

      Like 2
Like1 Follow