TV icon fails to display

Jeff The icon for CUNY appears as always in the setup.  But it fails to display on the shortcuts/favorites page (both on the remote and on the app). It had been fine until now. Deleting and reinstalling the favorite channel didn't help.

Reply
19replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Thanks for sharing!

    Andy Can you please look into this?

    Bill Kaczmarek Have you tried a brain reboot?

    Thanks!

    Reply Like
    • Jeff Andy  I don't often reboot the Brain.  I just did.  Here's status:

      - LIFX works again.  (We'll see for how long... prior to the latest release it worked after a reboot for a short while then crapped out.)

      - Chromecast Pause/Play still works

      - Icon is still not displaying for CUNY

      - the menu on Now Active disappears for TV if I left arrow on the remote's screen

      Reply Like
    • Bill Kaczmarek Jeff

      Hey Jeff! Thanks for tagging me in this.

      Regarding to the not displayed channel icon - I checked on our end and this seems to be a software issue. I will report to the dev team asap. 

      Thanks!

      Reply Like 1
    • Jeff   Here's a hopeful update.  I ran the latest upgrade.  For now the big three are all working on the old Brain: the LIFX, the Chromecast play/pause, and the icon for the TV favorite (CUNY).  

      I'll let you know if anything stops working.  But till then, I'll keep testing without swapping hardware.

      Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 6 mths ago
      • Reported - view

      Bill Kaczmarek Thanks for the update!

      Reply Like
    • Jeff Sorry. Day 2. I flicked the switch for the LIFX and the Remote froze, ultimately rebooting itself.  That happened a couple of times within a few minutes of testing.  (Happily Chromecast play/pause is still fine.)

      Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 6 mths ago
      • Reported - view

      Bill Kaczmarek When you say flicked the switch, you mean an actual light switch or?

      Thanks!

      Reply Like
    • Jeff No. The LIFX switch on the NEEO Remote

      Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 6 mths ago
      • Reported - view

      Bill Kaczmarek Have you tried adding the LIFX to the replacement NEEO Brain I shipped you?

      Thanks!

      Reply Like
    • Jeff No. Visitors till Tuesday, so not sure if I'll get a chance before then.

      Fwiw, since it always works fine for a while after a reboot, I wonder if it is a software issue.  But I'll load LIFX solo on the new one and let you know how long it works.

      Reply Like
    • Jeff I tried the new Brain with LIFX.

      Sorry! Rebooted the Brain several times. Always the same. (Native app works as expected. Ver. 2.72)

      Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 6 mths ago
      • Reported - view

      Bill Kaczmarek So its not working on the replacement brain, but it is working on the original brain, right?

      Reply Like
    • Jeff Nope.  See my post above from yesterday "Day 2".  The remote twice froze and rebooted itself...and failed to control LIFX on the old Brain. Since then the old Brain fails to control LIFX.

      What still works is the LIFX app.

      Reply Like
  • Got the same problem with the TV icons

    Reply Like
    • Dennis Engel Thanks for reporting. What exact firmware version are you on?

      Reply Like
    • Raphael The Firmware was 0.50.6. After updating yesterday to the current firmware 0.51.13, my tv device doesn't show come up on the remote. The remote jumpes to the HomeScreen if i tap on the TV icon. On the App the favorite icons got all music icons. After that i do a factory reset, configured my devices and all was fine again.  

      Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 3 mths ago
      • Reported - view

      Dennis Engel Thanks for the update and just want to follow up to make sure all is well.

      Thanks!

      Reply Like
  • Same problem here, two of my favorites icons disappeared and are now showing as a music icon like in the above post.

    Tried deleting and reading, bit that did not help.

    Chose an icon from a different channel and that works fine (for now) but looks stupid.

    Reply Like
    • Robin S normaly a brain restart helps in this behavior.. disconnect Power, wait for 10 seconds and replug the power  cable. after the brain is restarted all icons should show up again.

      Reply Like
reply to topic
Like Follow