Alexa stopped working with my Neeo

Alexa has stopped working with my Neeo anyone any ideas? I re-booted the router, Alexa and the Neeo brain many times without success. I have heard a rummer that Amazon my have changed ports from 8080 to 80 not sure if that is related or how to change this on the Neeo.

Reply
7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Steve, on occasion I have had to delete devices from the Alexa app and then rediscover them. That usual works for me. Good luck!

    Reply Like
  • Hi Paul,  Thank you for your reply.  Sorry but I have been away so only just picked up your post.  I deleted the device and now it won't rediscover it even though it is on the network.

    Reply Like
  • Hi Steve, the Alexa app won’t discover the devices?

    Reply Like
  • Hi Paul,

    Thank you for your reply.  I have rebooted the Neeo, router and the Humax Freeview device that I need to discover several times and Alexa has now found the device okay and tells me I can you the command Turn Freeview on.  When I shout the command its now saying Freeview doesn't support that.

    Reply Like
  • Hi Steve, does the Freeview TV appear as a plug on the Alexa App? It maybe worth creating a recipe on The NEEO App called "Turn Freeview On' then add the devices (ie TV on and what input) and commands you want to happen. Then rediscover on the Alexa app it should appear you can then associate a share to say to start it ie "Turn Freeview On". Let me know if that helps. Thanks

    Reply Like
  • Okay I will give that a go and report back.  Strange it was working previously and just stopped...

     

    Regards

    Steve

    Reply Like
  • It can be a bit flakey, but above is how mine is set up on alexa. Have you checked your launch sequence for the Freeview in the NEEO app? Attached is my one for Sky Q and it works with Alexa fine. Although the Alexa App says 'There was a problem' it actually works fine. ALL i need to say is "Alexa turn sky Q on" and the TV and Sky etc get switched on.

    Reply Like
Like Follow