Recipes & device settings don't seem to transfer from app to remote

Hello, 

I feel like I'm missing something very simple here, but is there any reason why my recipes + device settings don't show up on my remote? I've configured a couple of case-specific recipes ("play records," "play CDs," etc) but they don't appear on the home screen. Additionally, pretty much all my devices still have a red exclamation point and won't open on the remote ("please finish setup on the app"), but I've cleared out all red exclamation points displayed in the app. I'm able to get basically perfect functionality if I use my phone, but obviously I would prefer to use that sexy remote. Any idea what might be going on or what I can try? 

Reply
11replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Have you updated the firmware for both your brain and remote?

    Like
    • Rakesh Tiku Yep, the version on the brain says it's current, and my remote is on 0.45.6-8302b030. Going into settings and tapping reload and/or upgrade on the remote doesn't do anything either. 

      Like
  • Bump - I'm still experiencing this issue; it seems like either the phone isn't syncing to the brain or (more likely) the brain isn't syncing to the remote, but I don't know how to test. Anyone got any ideas? 

    Like
    • Michael Cobo You can force the remote to Update its current Project Status. Therfor you need to go to the Setting menu on the remote and press the Force Update / Upgrade Button. The Menu is accessible via the three lines in the upper right corner of the touchscreen. This should sync your remote with the data from the App and Brain.

      That the Brain doesn't sync with the mobile App is nearly unpossible in the current implementation of the the communication from app to the brain.

      Like 1
    • Markus Mahr thanks!

      I tried forcing the upgrade, but nothing seems to happen - the touch press registers (I can see the icon dim and brighten), and then the remote goes unresponsive for ~10-20 seconds; when I return to the home screen, it's the same as it had been before I tried forcing the upgrade. Pressing reload yields the same result. 

      Like
    • Michael Cobo can you control anything with your remote? is there a wifi signal bar icon in the top right corner?

      Like
    • Markus Mahr I took a picture of my remote's screen - see attached image. The top right corner looks to be empty to me (unless that icon just to the left of the corner is actually the wifi signal). 

      I am able to control the TV from the remote, and when I load a recipe on my phone (e.g. "Play R2 blu rays", "Listen to records") I can control the activity of some devices from the remote. 

      Like
    • Michael Cobo This icon shows the Status of the NEEO Link, i don't know if an Update over this connection is possible with the current release.

      So, lets continue the Troubleshooting by the following:

      1. Is your WiFi setup OK? If you can Unplug the RJ-45 Connector of your Brain and still connect via App, everything is setup correctly. If not, perform a resetup of the WiFi as follows:

      Open the App, go to the Menu, select NEEO Brain and WiFi Setup - redoo as adviced

      2. Reboot the NEEO Brain by pulling the Power Cord out and stick it back in, wait until the LED stays steady white (maybe a few seconds longer)

      Reboot the Remote by pressing the Power Key for at least 7 seconds then

      press the Power Button again for a second. The Remote should boot up again.

      If still no Update or control is possible, go further:

      3. Reboot your remote the hard way and force new pairing:

      Hold your Power Button for at least 7 Seconds then

      Hold mute & Power together until the Remote boot up then

      press Menu on the Remote and follow the Guide.

      This should bring you through the Remote Pairing to the Brain again. Thereafter the Remote should get all Updates and should also be connected over WiFi and NEEO Link.

      If you still have issues, i can't go further, then it is best to wait, until Patrick is back in the Office Monday morning (CH-Time) or maybe Raphael is surfing through here and find a few more help tips!

      Like 2
    • Markus Mahr Step 2 fixed it - thanks so much for your help!

      Like
    • Michael Cobo Nice to read, that is what a place like this is for! Help each other!

      Like
  • Thanks for helping each other, this thread is how I explain "Community" to people 👍👏 I'll have to print and frame that one 😉

    Updating the project currently, requires a WiFi connection on the NEEO since the amount of data is too big. You were missing the WiFi signal on the top right, meaning the NEEO Remote does not have a WiFi connection. Let us know if that happens again, in the meantime, we'll discuss internally if the NEEO Remote should notify you about that issue when it happens and not just let you in the dark.

    Like 1
Like Follow