0.48.31 (and 0.48.35) multiple issues

1) When adding a device in the CableSalad screen : all set. Tap on Done, the progress icon animates but then come back to All set screen have a good time. I need to kill the iOS app to get out of here..

2) Renaming a device fails : the iOS app tells me it failed. The second time i try, it tells me the name already exists. I need to go back multiple times to get out. Finally, i can see the device was renamed.

3) After making a new recipe : Neeo brain tells me it cannot communicate with the brain. Need to reboot it.

4) Adding favorite : tap on done button will make icon animates and then stay on the same screen. Need to tap on back until getting to the first screen.

5) Arranging recipes order : when releasing a recipe after moving it, it does change its position in the list.... But if i leave this screen, and come back, the device ordered was changed.

6) Delete a device : Error : failed to delete device. Please check your connection and try again.

Does another one encounter so much problems ?

5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • 7) moving favorites order make the list become empty. If i go back and select Edit Favorites again, the list has again my favorites and the previous order i did choose was set as expected.

    8) The neeo remote is sleeping, i hit a physical button to change the current channel. It does not work. I need to move a little the remote to get it ou of sleep and then i can change the channel. This one is not easy to reproduce... It often works

    9) a z-wave device off command does not work : Fibaro FGD-211 (dimmer). Neeo brain as a secondary controller. If i switch on the dimmer, it works but the slider stays on 0 position. If i switch off the device, it does not work. If i use the slider to change the dimmer value, nothing works.

  • Patrick

    any comments on this?

    I have exactly same issues apart 9, don't have z wave devices...

    and to add 

    1) when setting new recepe on avr needs to be set input now (test and use) is same single command and takes about 4 sec to execute.

    2) same when adding commands on shortcut screens after test press wait circle for 4sec.

    3) when adding new devices often loads are not available in search list( Chromecast, Fire TV, Sonos) after brain reboot they show up.

    4) after finishing setting up recepe yo get stuck, done button dose nothing. You need to kill app .

    5) same when adding favourite station get stuck.

    all in all waiting circle shows up way too often, it was not like this before.

    rebooting brain helps but only for a short while like 5-10 minutes.

  • With the last brain firmware (0.48.35-94c15ad) :

    From the list in my first post :

    #1 is still KO

    #2 is still KO

    #3 : creating a new recipe tells me "Neeo says sorry... There was something fishy going on: "undefined"".

    Number #4 : seems OK. I added one or two favorites and it worked

    #5 still KO but different. If i change the order, it does nothing in the list while still editing the list. If i select Done, the order is changed... When coming in recipes configuration, you took the time to add an annoying screen that make me tap another time (Next button) to access the recipe configuration screen. When there is so much issues, i did expected that you should focus on issues...

    #6 still KO

    #7 still KO

    #8 seems OK now. Need to use it a bit more to confirm

    #9 The all z-wave thing with Neeo is a pain. It pretty unusable. Cannot delete a device (neeo is a secondary controller). Neeo doesn't see new devices added to my main controller. Neeo app tells me to use a "include new device" function or something like that, but i cannot find this option anywhere. Just now, in neeo ios app, i tap on "Z-wave actions" in Neeo Brain setup, it does nothing. It does not change the screen (just an activity indicator it showing and disappearing without doing nothing). Cannot change the room of a device. Not even sure if neeo asked me at the first time which room (i think it didn't ask me anything...). A automated created recipe still exist for a device (a light). I cannot delete it from the recipe list. I'm lucky, it's the first device i did add and it did not do the same for the other 18 devices i added (it would give a lot of recipes...). Oh. i just understand, it a light recipe that was created... Neeo try to help us, but at last, its just confusing... Not all the devices are shown on this recipe screen and it's dirty with some of the devices switch trunked. I will be a bit rude, but did Neeo Team ever used z-wave with Neeo Remote in a real world ?


    Just let me know if this kind of feedback is useful or not. It take some times to test again each problem with a new firmware... Is there any other way to submit issues ?

  • Hi, Nicolas Philippe Girts Burnauskis. I'm sorry for my late response and thank you very much for all detailed information so far. Are you both using an iOs app? Could you tell me on which iOs app version you are running? 
    Could you both confirm that you have tried to reboot the brain and this solved it only for a short time?

    Did you change anything in your router settings? Could you try to plug the NEEO Brain into your router via ethernet and perform the WiFi setup once more?

  • I'm using android (easy to tell from screenshots) Brain is connected wired and wireless.  No nework changes. Same issues with different brain.  Issue is more often noticeable if hdmi for CEC is connected. Reboot helps instantly but for undefined time, it could be 3min or 1day.

Like Follow