Layer3 TV ND7506 DVR

Patrick Andy My Layer3 TV ND7506 DVR is considered Stupid.  Can you please make this DVR always ON?? Will this make the Stupid Device screen go away?

Reply
24replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Randy N

    Many thanks for your message! Yes, the stupid screen will go away. Is this the way you actually use it? Do you leave this device always on? If no, we would like to try to smarten up your device. 

    Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy yes, i am asking for the device to always be on as this is how I use it.  

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy The current driver for this device is not sending the number "8" properly.  When I use the 8 on the Neeo remote display, it does not register on this Layer3 TV DVR.  

      I also have 2 favorite channels saved, one is channel 18 and one is channel 181.  When I choose the favorite channel icon on the Neeo remote display, the DVR changes to channel 1 and 11 (respectively). 
      Please update this driver to send the current IR command for "8"

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N 

      I have just marked it as "Always on". Also, we tried to fix the Digit 8. The new data appears around 1PM CET. Please update your device according to this guide. Thanks!

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy great!  Thank you, will test after the update today.

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy My Layer3TV DVR is now updated to version 40 and the "8" still does not work - should it be a different version for the digit 8 fix?

      Actually, after I updated the Layer 3TV DVR to version 40, I tried one of my favorite channel icons, which is 81 and the DVR did register and change to channel 81 - the FIRST TIME ONLY.  I tried to go to channel "181" after and the DVR register "11".  If I try to use the fvaorite icon again, which is channel "81", the DVR only shows a "1" and changes to channel 1.

      Today is the day the entire family is over and I was hoping to show off a super cool working remote!  :/

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N 

      We tried another attempt. This time it should be really fixed. The new data appears around 1PM CET. Please update your device again. Thanks!

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy Awesome!  Thank you - it is now working!

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy Since this is a DVR and needs to be on to record, please update this device to ALWAYS ON.  The Stupid device screen says to turn power on/off and this is NOT needed as the device must always be on.  Please update.

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Randy N 

      It is already marked as always on. Do you still get the stupid screen? If yes, try to delete and re-add the device. Thanks!

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy yes, i still see the stupid screen when using the Layer3 TV DVR, thats why I asked.

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy 

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Randy N 

      Thanks! Should not appear anymore. And you did already delete and re-add the device? if yes, when did you do it? Thanks!

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • 1
      • Reported - view

      Andy Patrick The device has been removed and re-added and it still comes up as a Stupid Device.  Please make sure you are updating the correct driver (see the image attached).

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Randy N 

      This was the problem! Your box is the ND7506. That's why we updated this one. The "Always on" is now implemented for the Set-Top Box version, too.

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy I could not get the ND7506 to show up in the database.  But thank you for correcting the driver I was using.  

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy Patrick I just deleted the device again, added it back and it is still telling me it is a stupid device.  I am still getting the stupid screen with a power toggle option.  When will this be updated?  I am getting sixk of having to update my favorite channels each time I have to delete and readd the Layer3 TV Set Top Box.

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N 

      The update will appear around 7PM CET as always. Sorry for not telling you.

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N 

      Don't delete it. An update is sufficient.

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy Ahhh, yes, I should have known that!  haha Thabk you again for all your help!! :)

      Like
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy Patrick Stupid Screen for Layer3TV Set Top Box is gone!  Can you also make sure the Layer3 Lite Box is also set to always be on?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Randy N 

      Done!

      Like 1
      • Randy N
      • Randy_N
      • 2 yrs ago
      • Reported - view

      Andy please update the Down Channel command for the Layer3 TV Set Top Box.  The (hard) Down Channel works once and then no more.  See pic attached for the right version of Layer3 TV Set Top Box.

       

      Thanks!

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Randy N 

      Please excuse my very late reply! I missed your reply by accident. 

      I have corrected the data now. The update appears around 6PM CET. Please update your device according to this guide. Thanks!

      Like
Like1 Follow