Can't pass the WiFi step during setup

Hello there,

I received my wonderful box a few days ago, and I had some free time to unbox properly the beast and set it up.

Unfortunately, I'm stuck a WiFi step (for the remote). I choose my home network, enter my password (WPA-PSK) and "unable to connect". I have to add that I have a mac adress filter in place. I suppose I need to add the mac address of the remote in my whitelist but where can I find it ? Is this the way to go ?

Thanks for your anwer.

Reply
2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Jeff
    • Head of Customer Experience
    • Jeff
    • 3 yrs ago
    • Reported - view

    Hello Morgan!

    Thank you for posting this! I suggest you remove your MAC address filter > set up the NEEO Brain and Remote successfully > capture their MAC addresses via your routers MAC address pool and whitelist them. After you have done this, enable MAC address filtering once more. 

    Let me know if you are able to successfully get this going!

    Thanks!

    Jeff Z

  • I did not want to interrupt the WiFi because I have lot a "critical" stuff running on it, I did it early this morning.

    Remote perfectly configured now !

    Thanks for your help :)

Follow