Sonos, Favorites: doesn't work correctly

1.
hi all, i use the sonos connect device for playing radio. On the remote: it is  showing the WRONG radio-station that is currently playing. And it nerver changes. The App ont Mobile is working correct.

Please advice.

2.
Is it possible to have more the 4 favorites,even on the remote and app?

Thanks for helping and regards

Fredy

Reply
22replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Fredy Koller Did you try a reboot from the remote? Is NEEO Link disabled (can be found in the app Menü)?

    If both doesn't help, try to repair the remote by pressing the Brains Top for one second and keep the remote active until the Brain blinking stops (shake it around a bit).

    If this doesn't help, try reboot the Brain and the Remote at the same time.

    If this also doesn't help, mention me (type an @ followed by my name) and we can try something different.

    For Troubleshooting and checking i will pull in Jeff Ingrid so they can check the Logfiles and maybe provide additional Informations about the Issue or Troubleshooting steps.

    Reply Like
  • Hi,  Fredy Koller. Thank you for reaching out to us and thanks,   Markus Mahr for helping. Do you have the same experience when adding and playing other favorites?

    Could you also try to add your Sonos once more to your NEEO app and see if there is any difference in controlling your Instant Favorites with your NEEO Remote? Which actual source(s) do you use for your Instant Favorites (Sonos NAS, Spotify,..)?

    At the moment it is not possible to add more than 4 favorites. You can open a new thread in the Idea Voting section for this that other users can see and vote. If this is very high requested, we will definitely discuss that. 🙂

    Reply Like 1
  • hi Ingrid and Markus Mahr .Thanks to both for your help. Markus Mahr : all of your steps done, unfortunatly it doesn't solve the problem. Ingrid : yes, same experience with other favorites. Tryed to add Sonos once again => no success. I use TuneIn as the source for my radio-stations.

    Reply Like
    • Hi,  Fredy Koller. Which firmware are you running on your Sonos?

      The App on Mobile is working correct.

      Do I understand correctly that your Sonos app AND the NEEO app are working as expected? 

       

      Could you also try to rearrange the Instant Favorites once and add a different one, to see if it's exactly the same behavior!?

      Are you able to play all radio stations within "My Sonos"?

      You could also try to delete your Sonos, then reboot your NEEO Brain, and readded your SONOS again. 

      Reply Like
    • hi Ingrid. Sonos-firmware: Sonos-Connect, Vers. 9.3 (Build 47259120).

      Yes, correct, the Sonos-App AND the NEEO app are working fine. Only the Neeo-remote doesn't work correct.

      I will try your suggestions and come back with answers soon.

      Reply Like
    • hi Ingrid  , here the rest of my answers:
      rearrange Instant Favorites: Yes, same behavior.
      playing all stations within "my Sonos": Yes, working perfect.
      delete Sonos, reboot, readd Sonos: Problem NOT solved, same failure!!!

      Reply Like
    • Ingrid , is there a solution?

      Reply Like
    • Fredy Koller I'm sorry for my late response. So, do I understand correctly that this is the same behavior with all sources and not only related to Tuneln and radio stations? I'll forward this to the developers and come back to you as soon as possible. I wish you a Happy New Year! 

      Reply Like
  • Good evening Ingrid , thanks for your feedback. Yes, it is correct, the same behavior with all resources, not only TuneIn. I'm happy to hear your answer asap and i wish you also all the best for the coming year.

    Reply Like
    • hi Ingrid , i have additionaly an other big issue: the remote has noconnection with brain, the brain has problemwithinthe network. Nothing has changed in my cofiguration. This erros comes more and more frequently. If these problems can not be solved urgently, i can't use your equipment anymore.

      Reply Like
    • Fredy Koller Thanks for coming back to me and I'm sorry to hear about the connection issues. Since your NEEO Remote has some connection issues with the NEEO Brain, I like further investigate this issue first.

      Where you able to pair it again by pressing "Try Again". Did you also try to restart your NEEO Brain (by unplugging the power cable and plug it back in)? Further, can you please confirm that you use the original power cable and power adapter and that you have also installed the ferrite clamps

      Which router model are you using? Is your router up do date? Please make sure that DHCP is enabled in your router settings. 
      Did you set for security options WPA/WPA2 encryption? Did you set your 2.4Ghz frequency bandwidth automatically or on 802.11 b, g? Did you set a static or dynamic IP address? Can you also check if "Prioritize NEEO link" is enabled or disabled? (NEEO app => Settings => NEEO Remote)

      Reply Like
    • Ingrid Thanks for your feedback, here the answers:

      restart (unpluging): yes, that i have done
      Powercord/-adapter: confirm, originally equipment, ferrite-clamps installed
      Router/WLAN: Swisscom Internet-Box 2, WLAN: Unify AP
      DHCP: enabled
      emcryption: WPA2
      2.4 GHz: 80.11 b g n
      IP:dynamic
      Neeo-Link (App): disabled
       

      Reply Like
    • Fredy Koller Thanks for all the information.

      If the NEEO Remote is still not connected to your NEEO Brain, please turn it off. Then press and keep pressing the hard buttons POWER and BACK on the NEEO Remote, this will bring you back to the setup screens of the NEEO Remote. Then, please reboot your router once. When it's back online, please re-pair your NEEO Remote.

      Just for testing, would it be possible trying to set a static IP? (channel 1, 6 or 11) 

      Reply Like
  • Ingrid ok, all actions done, fixed IP set on Channel 11. I keep you informed whats going on.

    Reply Like
  • Ingrid After a few days i must say: problem not solved., still get the messages "please wait" and "can not communicate with Brain!" . The messages came less often, but still one a day (evening).

    The issue with the favorites on Sonos is solved.

    regards

    Reply Like
    • Markus Mahr hi Markus, there is no answer from Ingrid. Is she still working for Neeo? Do you know another person who can take care?

      regards Fredy

      Reply Like
    • Fredy Koller I don't know if she is still working for NEEO. I would tag Jeff as he is the head of customer care. So he should can answere your questions.

      Reply Like 1
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 4 mths ago
      • Reported - view

      Fredy Koller Hello :). When your NEEO Remote loses connection. Are you able to use the NEEO app with no issues?

      Thanks, 

      Reply Like
    • Jeff hi Jeff, yes connection with app works

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 4 mths ago
      • Reported - view

      Fredy Koller Can you please perform the recovery procedure on your NEEO Remote, please? Here are the steps:

      1. Hold the power button on the NEEO Remote for 15 seconds

      2. Wait a few seconds

      3. Press the power & mute button simultaneously for a few seconds

      4. You should see the option for recovery, follow the on-screen steps

      Reply Like
  • Jeff ok, done. I will report whats going on. Thanks and regards

    Reply Like
  • Jeff Markus Mahr Unfortunatly still the same issues. I give up. Neeo ist not useable for me. Sorry to say that, but this is very disappointed.

    Reply Like
Like Follow