Neeo Remote cannot connect to brain

Since there has been no reply on my mails to support@neeo.com ,
I'll add this problem here as well:

Since two weeks no connection to the brain can be established.
Last step before Error is "Loading Interface".

- Remote Version: 0.51.13
- Brain Version: 0.51.13-4f47f9b
- Fixed IP-Adresses for Brain and Remote.
- Brain connected via LAN

- re-pairing works until "Loading Interface" is shown
- resetting the remote did not make a change
- resetting the brain did not make a difference

- Brain is working correctly, and can be controlled via mobile app.

Debug-Output (see image) shows "WiFi Socket timed out" - but it successfully
got an IP-Adress and the address can be pinged.

Previously the unit lost sometimes the connection, but a reboot of the
WLAN accesspoint normally helped.
The WLAN accesspoint was replaced by a new one. No further problems
until the 17th of November.

Any ideas ?

Reply
8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Ill tag Patrick Ingrid Jeff and Raphael  for you. i wonder why you never got an anser on your support mail, not good.

    Reply Like
  • Hello, Thomas Hagenmaier Thank you for reaching out to us. The last email we got from you was on Aug 19, 2018. Please DM me if you used a 3rd email address so I can look up on our end what is happening, should that be the case.

    So you installed a new router and NEEO was working fine until the 17th of November. Were any changes made to your network or did you add any new devices that day?

    Thanks, 

    Reply Like
  • Hi Jeff,

    Aug 19th was the third to last. For this issue I sent two emails. One on Nov 18th, 17:00 and another on Nov 27th, 19:03 using the same email address as always. There were no bounces until now.

    Regarding the issue: I replaced the WLAN accesspoint. The router is the same. The rest of the network is unchanged. There are also multiple accesspoints and this remote is working no-where in the house.

    I also have a second brain-remote pair in the same network and they continue to work without problems.

    Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 2 wk ago
      • Reported - view

      Thomas Hagenmaier I suggest you plug the NEEO Brain into your main router using an ethernet cable and re-enter your WiFi credentials via the NEEO app. After this has been done, please perform a recovery on your NEEO Remote:

      1. Hold the power button on the NEEO Remote for 15 seconds

      2. Wait a few seconds

      3. Press the power & mute button simultaneously for a few seconds

      4. You should see the option for recovery, follow the on-screen steps

      When the recovery has completed, please try and pair the remote once more. I also suggest removing the static IP address before attempting to pair again. 

      Thanks,

      Reply Like
  • same issue here with exact same Brain and remote firmware as described at the beginning of thé post.  I’ll try to wire the Brain as suggested and see from there.

    Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 2 wk ago
      • Reported - view

      Gaël Le Bihan Let us know if you were able to solve this problem with the steps that were outlined below :).

      Plug the NEEO Brain into your main router using an ethernet cable and re-enter your WiFi credentials via the NEEO app. After this has been done, please perform a recovery on your NEEO Remote:

      1. Hold the power button on the NEEO Remote for 15 seconds

      2. Wait a few seconds

      3. Press the power & mute button simultaneously for a few seconds

      4. You should see the option for recovery, follow the on-screen steps

      Reply Like
  • Hi Jeff, and Neeo team,

    I was able to solve the issue. After your suggestion I did some more testing and found out,
    that:

    - the remote IP was reachable (as written before)
    - brain LAN IP was reachable
    - but brain WLAN was not reachable!

    I guess the remote tries to use only the WLAN IP while the Mobile App uses the LAN IP (or the first it finds)

    The culprit apparently was the network switch in front of the access point. Only after rebooting the switch and the access point the brain WLAN IP was reachable and re-pairing the remote finally worked!

    So, thumbs up for Neeo, it works better than the rest of the system!

    If my guess is correct about the remote only using the WLAN IP of brain, it might be an idea to try also the LAN If WLAN is not reachable ...

    Thanks for your support!
    Keep up the good work! 

    Reply Like
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 2 wk ago
      • Reported - view

      Thomas Hagenmaier Great to hear and thank you :).

      Reply Like
reply to topic
Like1 Follow