Zwave trouble

I tried to add my brain as a secondary controller to an ISY zwave controller. The app looked like it was working but then said inclusoin failed. Now I have an unknown device showing as unavailable. Iv'e tried deleting the device, excluding it, and resetting the zwave controller in the brain but nothing happens. The unknown device wont go away and I don't want to make the brain the primary controller with this weirdness still there.

Reply
13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Resetting the controller should remove any references to being a secondary controller as well as all devices. Could you elaborate what you mean by "resetting the zwave controller in the brain but nothing happens"? Is there an error message? Does it say "Done" but the device is still there?

     

    Thanks,

    Michael

    Like
  • In the iPhone app I go to brain-zwave actions-reset controller. The app says done but the unknown device is still listed in the unknown devices section of the app. 

    Like
    • Mike Potts What happens when you click on the device -> Delete -> Exclude -> "My device is broken" -> "Force device removal"?

      Like
    • Michael Kohler 

      Status: failed to remove zwave device. 

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Mike Potts I assume you did try that twice? Seems like we have a little bug in the reset process, but so far we were able to reset when trying the second time.

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Mike Potts What procedure did you use to add NEEO as a secondary controller? Tha should be done in the advance z-wave menu which you have already found, in there use the option "Include in existing network". Once that was successful your devices should appear in the "Add discovered devices" section of the same menu.

      Like
    • Patrick 

      there sure are a lot of bugs in everything with neeo

      Like
  • Anyone?

    If no one has an idea im

    going to reset the entire remote, and give it one more shot. 

    Like
    • Mike Potts 

      I reset neeo and added the brain as a secondary controller to SmartThings. That worked but when I try to learn the actual z-wave devices from SmartThings to neeo it fails. Both controllers sit and spin until they time out. 

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Mike Potts Are you using the procedure I described above? What exactly worked, and how are you "learning devices" after the part the assumingly worked?

      Like
  • Mike Potts said:
    I try to learn the actual z-wave devices from SmartThings to neeo it fails. Both controllers sit and spin until they time out. 

     Can you clarify what you mean? If the devices were already part of the SmartThings network, there would be no need to learn them again.

    Like
  • I have a similar issue: I successfully added Neeo as a secondary controller, added some devices. Later the z-wave network started to behave strange (rgbw lights wouldn't react anymore, even from main controller) I though maybe Neeo was the reason. So I tried to exclude Neeo from the network. This seems not to work.

    Reset z-wave controller leads to "Could not reset the Z-Wave controller". Always.

    Single devices I was only able to remove from Neeo by force remove.

    Newly added devices on the main controller cannot be seen in the Neeo device list (tried "Copy from other controller" -> "Could not replicate z-wave network..."). There seems to be no way to update the Neeo device list when used as a secondary controller. Only the initial copy worked.

    In the process I even managed to crash Domoticz which is controlling the main controller (z-stick). Yes, I'm aware, also Domoticz isn't flawless..

    Anyone has an idea what else I can try?

    Together with all my other little Neeo issues I really start losing patience.. I was ready to tinker, but I was not looking for a whole new hobby just to make Neeo work properly.

    Like
  • What i found out that you only can reset the zwave controller with a complete reset of the brain.....If you are able to include neeo as a secondary controller you only can copy the existing network during the inclusion process. If you add an other device later it will never (at least after one week it is not shown up)show up....

     

    I got some fibaro wall plugs and they are noticed as "light" what's completely wrong......so I guess there are more bugs still there....

    Like
Like Follow