NEEO brain not connecting

Hi

i had the NEEO for a few months and all of a sudden, it stopped working. When I connect with app, it shows as if I have not set any thing up. When I initiate the set up process , I get the error message as seen below. Light is solid, connected via Ethernet and nothing. Pls help. 

Reply
9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Mohan Ponnudurai Hello, thanks for your request. 
    Did you add any new devices before this was happening? Have you updated the latest release? 
    Could you please try to delete and re-add the NEEO app?

    If that's not working for you,  could you please try this following steps:

    1.    Disconnect the NEEO Brain from all the cables, including power.
    2.    Unplug your router for 30 seconds. Power back up and wait for it to come back online
    3.    Connect the Brain via ethernet to your router/access point and power it up.
    4.    Open the NEEO App and connect to the Brain.
    5.    Tap on the 3 white lines located on the upper right-hand corner
    6.    Tap on NEEO Brain and tap on WiFi setup
    7.    Follow the steps to reconnect to your WiFi
    8.    After successfully connecting your NEEO to your WiFi, you can disconnect the
            ethernet cable.
    9.    Open the NEEO app and it should connect to your NEEO Brain

    Please let me know if that works for you. Thanks.

    Reply Like
    • Ingrid hi

      i did not add anything new; it just stopped connecting all of a sudden (I had not used the system for 2 weeks). I had not updated to the latest release. I did delete the app, reinstall and retried to no avail. 

      I. The steps you wanted me to try, I have done this as well and the screenshot I sent is what I get on step 4. I am stuck at this point.  

       

      Thanks. 

      Reply Like
  • Mohan Ponnudurai Hi, I'm really sorry that it is still not working at the moment. Could you please help me with a few more questions:
    Could you try rebooting your router? Are you using iOS or Android? Could it be, that something disturbs you WiFi Networks?
    Can you let us know which exact firmware you are running on the NEEO Remote and the NEEO Brain? Thank you very much. 

    Reply Like
  • Ingrid , this is frustrating as the brain is totally unresponsive. 

    I rebooted the router. 

    Connected the brain to the router using Ethernet cable. Brain would not go from blinking to solid even after 6 minutes. 

    Not sure if anything disturbing the WiFi as all my other devices connect just fine. 

    NEEO remote (IOS) version is 0.41.2

    Do not know the brain firmware version since I cannot connect but I never updated the firmware to the latest version.

    Reply Like
  • Mohan Ponnudurai Hi, I sent you a private message. 

    Reply Like
    • Ingrid Hi Ingrid, I'm also having the same trouble with my device. Can you let me know how this can be fixed? Thanks.

      Reply Like
    • Hi, Aniket Selarka. Thank you very much for reporting this. May you help me with the following questions: Where did you plug in your NEEO Brain? Do you use the NEEO power cable and adapter? Is the LED on the NEEO Brain constantly white? Is your NEEO Brain in the same Wifi network as your smartphone? Are you connected to 2.4 GHz? Do you remember which firmware you were running on your NEEO Brain before you lost the connection? Can you also try to reboot your NEEO Brain and further close your NEEO app once? 

      Reply Like
    • Ingrid Hi Ingrid, NEEO brain was plugged in the same room where I've placed my router. Yes, I did use NEEO power cables. LED on brain is constantly blinking and is white in color. Yes, brain is in the same WIFI network as phone and it's connected to 2.4 GHz. I don't remember which firmware it was running before I lost the connection. I tried to reboot the brain several times and reinstalled NEEO app but nothing worked. 

      Reply Like
    • Hi,  Aniket Selarka. Can you swap the power cables, just to exclude a defect cable?
      I sent you a PM for further steps.

      Reply Like
reply to topic
Like Follow