TV won't turn on in Recipe

This recipe worked until the last update. I've moved the TV Power On to 1st postion, middle of recipe and end, but it doesn't work anywhere. I've also tried Power Toggle instead of Power On - neither works. TV Power On works with all other recipes and works inside the 'edit' mode of the app. Any ideas?

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Unfortunately, I can’t really help with this issue, I can only write about my experience. Since the last update (Release 0.48.35), I have been having similar misadventures with IR controlled devices. Each time I run the Cable ON or OFF recipe, for example, a different combination of IR devices (all of which the NEEO considers to be well educated) turns on or off. Strangely, the only IR device that operates as expected is a status light I use to identify whether the NEEO has finished sending IR commands. Numerous Brain resets and different HDMI CEC configurations do not appear to solve the issue. Although this provides me with the opportunity to take a pleasant walk to the affected devices, I would also appreciate any help in resolving the issue.

      • Andy
      • Andy
      • 5 yrs ago
      • Reported - view

      Jakob Steve Zimmerman

      Many thanks for your feedback!

      Steve Zimmerman

      For completeness I'll add the info from your direct message:

      As I watch it happen on the remote screen, I think the brain thinks the TV is on. It doesn't always say "Starting TV".
      I think the other problem is that the power off button doesn't always turn off the TV. Then I have to hit it off using a different remote or the physical button on the tv.

      I'll tag Jeff here as I think that it is not an issue with the data. He should be able to help you with this.

Like Follow