No CEC after replacing PS4 Pro (CUH-7016b) with newer model (CUH-7216b))

I had a somewhat reliable setup with CEC and my old PS4 Pro.

After upgrading to the C-chassis (CUH-7216b) I am no longer able to control the PS4. The only thing that changed is the PS4. All configuration and HDMI cabling is untouched.

 

The new PS4 Pro does not respond the the recipes that have been working.

After some fiddling around I did a "reset wiring" of the device but that did not change anything.

So I thought there are some CEC device IDs that might get stored for the added device and so I tried adding a second PS4 device. Neeo is not able to detect the new PS4 as a new device. HDMI CEC is enabled in the PS4 settings and everything else is the same. Any ideas how I can get this working again?

Reply
2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • sagdusmir  My PS4 pro also does not work with NEEO, so meanwhile, it is still controlled via a Logitech hub via Bluetooth and switched on via the network.

    For me, the PS4 was at least found by NEEO after I had reset the NEEO and connected the NEEO directly to the PS4. Unfortunately, this does not work in my setup because the NEEO is still not found if the PS4 is connected to the AVR.

    So you could at least try once if the PS4 is still found if you connect the NEEO directly to the PS4.

    I wish you good luck and much success, hopefully, NEEO finds a solution.

    Reply Like
  • sagdusmir Thank you for reporting this. Could you try to remove your PS4 devices from your NEEO Brain, unplug the NEEO Brain and also the HDMI cable? Wait a few seconds, before you plug the NEEO Brain back in again,  then the HDMI cable. 

    Reply Like
reply to topic
Like Follow