Power OFF not working (after a couple of hours?)

When I use my NEEO to turn on a recipe and it even works (what doesn't happen that much), I almost ever face the issue, that the remote does not do anything when I turn the recipe off after a given amount of time (maybe 1 or 2 hours?). If I try to turn the currently running recipe off, it just shows the power-off animation but it does actually nothing at all. I then have to start the same recipe again and turn it off again. That's mostly working but it's kind of annoying. Does anyone else know this behaviour or even have a solution for it?

Behaviour example:

  • Turning on the recipe "Apple TV"
  • Using "Apple TV" for 2h
  • All remote commands are working
  • Turn off the currently running recipe
  • NEEO shows the power-off animation
  • All devices stay on and don't do anything
  • Start the same recipe again
  • Turn off the recipe again
  • NEEO shows the power-off animation and does power off the devices

Thanks for any hints!

Reply
9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Tetrikus Can you check if NEEO Link is enabled or disabled? If it is enabled, disable it and try again. Also i would suggest to reboot your NEEO Brain and reconnect the remote by pressing the top of the Brain for one second.

    If this also does not help, can you provide your NEEO Hostname so the NEEO Team can check the logfiles?

    I will pull in Jeff and Ingrid to be notified about the issue

    Reply Like
      • Tetrikus
      • Tetrikus
      • 5 mths ago
      • Reported - view

      Markus Mahr Thanks for your reply. I've NEEO Link disabled, since it's not used anyway - unfortunately.

      I do reboot and reconnect the remote multiple times a week but that doesn't have an impact on the issue.

      Hostname: NEEO-5fea6936

      Reply Like
    • Tetrikus that sounds strange. Did you use HDMI-CEC or Infrared Support of the Devices causing the Issues? can you provide screenshots from the recipe details of each Power ON & Power OFF Recipe to make sure nothing is missing there?

      which firmware are you running on brain and remote?

      Reply Like
      • Tetrikus
      • Tetrikus
      • 5 mths ago
      • Reported - view

      Markus Mahr It is not related to one device, it is related to the whole NEEO system. Power Off just does nothing. I'm not complaining about one device which does not power off. It's all of them.

      Reply Like
    • Tetrikus could you please share pictures of both your startup and shutdown recipes? I could have a look.

      Reply Like
      • Tetrikus
      • Tetrikus
      • 5 mths ago
      • Reported - view

      Niels de Klerk These are examples for AppleTV, but I guess it's not an issue with the recipes, since the occurance is random - there are also situations on whitch it is working, but most time it's not when I use one recipe a bit longer.

      Reply Like
    • Tetrikus did you normally pick up the remote and hit the power off button or did you switch something and then (without the remote going to sleep) hit the off button?

      The recipes look normal. Did they use ir or HDMi-CEC in that case?

      It can be a issue that the Brain is not reached by the remote.

       

      Can you check if power down works via the app? So the next few power downs through the app if that is persistent working the remote can cause issues.

      Personal don't have issues at power down after long watches, but I had issues with the remote running the power down but the Brain was not reached, this most of the times happen with NEEO link in enabled and when the router didn't assign an ip to the remote quick enough.

      Reply Like
    • Tetrikus recipes look good indeed. Markus Mahr has some good thoughts.

      I’ll tag Jeff  and Ingrid as they might have an idea what causes this behavior.

      Reply Like
  • Hi,  Tetrikus. I'm sorry for my late response. Did I get that right that you have the same behavior with the NEEO Remote and the NEEO app? Do you have any connection issues where you are not able to control any devices at all? Are you using the original power cable and power adapter? 

    You said: 

    I'm not complaining about one device which does not power off. It's all of them.

    Which devices do you control with your NEEO? Do you use Sonos or/and HUE? Do you control any z-Wave devices? 

    Reply Like
Like Follow