stupid quickline verte!

in Switzerland we are cursed with the Quickline Verte! Set-top/cable box. I tried to set it up but that box is just very very stupid indeed. the Power on/off doesn't work (one can see the LED flashing so a signal is recognized but it doesn't seem long? enough or right? just doesn't switch on).. then once I power it up with the original remote I can change the channel up/down once and then I have to wait till the channel info window disappears again before I can change the channel again. the menu button opens the guide instead of the menu and there is no 'back to TV' button so one is stuck in the guide/menu. the 'live' button seems to act as an 'exit' which can also be set up as a shortcut but it's all more than cumbersome and we end up having to use the original remote the entire time :( really hope there will be some 'smarting' up this stupid box. thanks!

Reply
82replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • A stupid box means that you can't turn off and on with two separated commands! so neeo remote will instead of switching it on switching it off if it's already running and opposit...

    but thats not that a big issue in my eyes. 

    The BIG issue as you already wrote is that the Verte box is not working at all with the remote! you can see that there are signals detected but i guess they are not long enough! 

    I already had troubles with my Philips Pronto and the Verte box. but there you can adjust the signals and it will work!

    what i can't understand is that there is no way to adjust signals in the NEEO setup! there is also no way to teach IR-Signals?!? please add it to the remote! it will make your life easier as all the community could help to improve IR signals! 

     

    hope it will be soon fixed 

    as Neeo is from Solothurn and the Verte Box is mainly used in Solothurn¨you guys should have seen it!

     

    cheers

    Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Nikolaus Zahn

      We'll fix that ASAP! Thanks for bringing this to our attention!

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Nikolaus Zahn

      This box was tested before. One of our employees owns this device. We just tested it again and it works great. Can you please check if the brain is in line of sight with the device?

      Thanks!

      Like
    • Yes, right in front. Has he tried to toggle up multiple channels. For me it works the first time then nothing untill the little program info window closed again after 5-6 seconds. Then I can change another one channel till... and so on.

       

      Also the menu button opens the guide not the menu and once that's open there is no getting out as there is only a back but not an exit button

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Nikolaus Zahn 

      Now I see! Does the message disappear if you press CURSOR ENTER or BACK or EXIT on the original remote?

      Regarding the menu - for all TVs and DVB boxes, short  press opens guide, long press opens menu.

      Like
    • Andy this message can also been opened by pressing the 'info' button. however only the exit button will close it prematurely (or one just waits 5-6 seconds then it closes automatically). a enter my start the program from start (freeze function) and the back will change the channel to the previous watched channel.

      thanks for the short vs. long button tip/info/trick :)

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Nikolaus Zahn 

      I have just fixed this. The new data appears around 7AM CET. Please update your device. Thanks!

      Like
    • Andy I tried to update the verte! box but it said it was already up-to-date. but I couldn't notice any difference to before? switching up/down while the info box is displayed still doesn't work.. thanks for not giving up :) 

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Nikolaus Zahn 

      Which device version is shown?

      Like
    • Andy Version 65. danke

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Nikolaus Zahn 

      Thanks! We will have to do further testing. A NEEO employee owns this box. I'll get back to you as soon as there are any news.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy I was couple of days away but when i checked yesterday my Verte it still didn't work. and it was Version 65. no update was found. 

      Only thing there is Quickline TV and quickline Verte if i search for quickline. what is the difference?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      There is not yet an update.  I'll get back to you as soon as there are any news.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy I'm just wondering how long it takes to fix that problem? having a not cheap remote at home and it's not usable it's really frustrating...

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      I'm sorry for the delay! We still had no access to a Verte! box.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy in case some of you guys living close to olten i would have one ;) or i could check if i can read the IR signal from my Philips pronto... 

      Would be nice if neeo could at least decode an IR signal and give it as text out which we could send you as mail.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy and what is now going on? Is somebody working on that issue?  

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      Sorry for the delay! Still trying to organize such a box. 

      If you can send us the codes, great! That could help. But we already have commands. They just don't work well. Not sure if this can be improved with newly learned commands. But it's worth a try for sure.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • 1
      • Reported - view

       Andy 

      I tried to get a hand full IR codes via my pronto and an old XP computer. it's not the easiest way ...  specially if you need to teach in 10 times till the code works...

      But anyway maybe you could add them to the verte and we could try them. if it works i could add more..  or you could compare them with your codes.

      cheers

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      Thanks! We have created a Live IR Test where you can test if they work better.

      The Live IR Test works the following way:

      1. Navigate to the Settings Menu in your NEEO app.
      2. Navigate to NEEO Brain.
      3. Click on "Live IR Test".
      4. Enter into the text field the following code: KU6ZtIJuds
      5. Test the commands

      Thanks for testing!

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy 

      Looks like all of those 4 signals are working! channel up and down working!

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      Glad to hear! Do you have more codes? We'll be happy to add all of them. Thanks!

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy I would love to do so. but it takes lot of time for me as i have some troubles with the signals... but another question why are you not going to Quickline and ask them for a Verte box? Quickline is 5min. drive from your place in solothurn.... 

      or you could give us the ability to record IR signals...

      i'm just bit ...

      cheers

      Like
  • Andy thanks for checking!

    Its on my Verte a strange behaving like i Press turn on it turns on. but can't turn off with the same button! so i need to press any key on the original remote and after that i can turn off with neeo.

    same if I'm pressing channel up it works once. a second time it's like blocked. till i press again any key on the original remote. then i can again switch one chanel up. and so on... looks like there is a bit wrong. which blocks the verte.

    - the forward button works not at all!

    there is no button for "rewind" (jump to the beginning of the show) and no for skip.

    probably there are more problems. just didn't check all... 

    Nikolaus Zahn check looong press on menue that should work! same for back = exit with long press

    Like 1
  • Andy Michael I also noticed that when I press any other button i.e. 'up' immediately followed by the "Power Trigger", the box then always turns on instantly... Instead of pressing the 'Power Trigger' dozens of times for it to eventually and only maybe turing on... Not sure why or if it helps in any way making this device 'smart', but this 'trick' does work well for me :)

    Like
  • Michael Nikolaus Zahn

    Good news! We fixed the Verte! box! Please delete the device and re-add the correct new version. You'll see that we have several Verte! versions in our database now. Just add the one that reflects the model number on the bottom of your device.

    Like
    • Andy not sure what you mean by fixed as now nothing is working for me anymore. Maybe I do something wrong or else I picked the wrong device as none of the available seem to apply to mine? But I tried /added all three to test and they all showed the same screen 'you can now use your cable box remote'? I hope that is not the intended solution :D

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Nikolaus Zahn 

      Just for your info:

      As soon as it appears at 7PM CET, please add the "Verte! (Kathrein UFH 969SW)" version.

      - MENU/GUIDE: For all set top boxes and TVs - short press opens GUIDE, long press opens MENU. To close the GUIDE, try long press on BACK. This should execute EXIT.

      - CHANNEL UP/DOWN: We tried to fix this with a workaround. Let me know if it works. If it doesn't work, please try the following Live IR Test:

      The Live IR Test works the following way:

      1. Navigate to the Settings Menu in your NEEO app.
      2. Navigate to NEEO Brain.
      3. Click on "Live IR Test".
      4. Enter into the text field the following code: KU6ZtIJuds
      5. Test the commands

      Thanks for testing!

      We have multiple versions of these Verte! boxes at office, but not yours (They didn't have one at the store). There are many different Verte! boxes. And all use different commands. Anyway, if all of this above has failed, try if the "Verte! (Kathrein C2841)" box does work for you.

      Thanks! I'm sure we get this finally right!

      Like 1
    • Andy i found my model and added it. one still needs to manually power the box on but now one click seems to actually switch that 'stupid device' on :) the channel up/down makes the screen flickers a bit (i asume you do an up+exit at the same time) but it works well enough! also the short & long press buttons work well. there is only one thing at the moment i'd still love to have that is the up/down arrows - they act like a preview "chanel up" so one can see what is shown on the other TV chanels through a pop-up info window without actually changing the chanel (only an ok would then perform the switch)

      thanks for not giving up and well done so far!!

      Nik

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Nikolaus Zahn 

      Glad to hear! They are already included and mapped to the cursor hard buttons on the remote. Do you not find them or don't they work?

      Like
  • I do have the same issue with my Quickline Verte. It do have the same Model as Nikolaus Zahn. From the label on the back of my box  I can't point to one of the 4 available profiles I do see during the configuration.

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Heinz Stampfli Michael Nikolaus Zahn

      Please excuse this! Our fault. Please update again at 7PM CET.

      Nikolaus Zahn

      Your version was not yet add. The new Verte! for the UFH version will appear at 7PM CET, too.

      Like 1
    • Andy thanks! looks better now 🙃

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Heinz Stampfli 

      Glad to hear! Does everything work fine?

      Like
    • Andy 

      I did some tests this morning.

      • The way how the "exit" button is handled is not ok for me at the moment. Normally when the Verte is powered on, I have to press "exit" to get acutal TV in Full screen.(jump out of the menu)  => now I have to go to the guide and press ok there. (to have a long press on "back" to get an exit would be nice.
      • When I switch channels the Information is only flickering. Looks like a "exit" command is send there after switching up or down.
      • I am waiting for the next release with the stupid device stuff included. To have hopefully a better experience there ;)
      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Heinz Stampfli 

      Thanks for testing!

      Which version of the Verte! box did you add?

      Also, the exit is already on long press BACK.

      Like
    • Andy 

      Yes, indeed, the back long pressed is working.

      I use "Quickline Verte! (Kathrein UFH 969SW)" Version 74

      Just verified Tobias Wenger  post, his additionals also applies in my setup.

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy same for me 

      I've got the UFH verte.

      Arrow up/down/left/right working only once. 

      Chanel up down are sending additional exit comand.

      please check my txt file i uploaded once. there you should have prog up/down and arrow up/down (left /right i didn't do till now)

      one more error Fastforward is not working in the screen of the remote.

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Heinz Stampfli

      Many thanks for your feedback! We'll make sure to obtain this box next week and will fix and test everything. Many thanks for your patience!

      Like
  • I have the same behavior with the channel flickering as Heinz Stampfli

    Verte UFH version

    Additionally:

    - if I navigate in the guide I can use the direction buttons (left, right, up, down) just once. For example to go down two lines I have to press down - left - down (down - down does not work)

    - channel selection with icons is not working. It shows the channel number but does not change the channel

    Like
  • Hello

    I have this device. Can you please add it?

    Thanks

    Like
    • Stefan Widmer I'm sure Andy and the driver tream can add this one shortly. I saw there is a very similar model already in the database. Can you use that one for now and report if the codes all work ok? Thanks!

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Stefan Widmer 

      Many thanks! Yes, Raphael is right. Please try the model he mentioned. Let me know if this driver worked for you. Thanks!

      Like
  • Andy

    I have tested this device. No one function is working. "Your KCF V49 is stupid and needs a little help." Power on your device manually. Started the Box manually. But its not working with the Neeo to change channels and so on. The other devices from Verte doesn't work also.

    Thanks and have a nice christmas time.

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Stefan Widmer 

      I just found out that your Quickline QLV-3.0 HGW is controlled via RF. We technically cannot use 433Mhz RF with the NEEO.

      We'll can check if we can find a solution by creating an HDMI CEC or an IP driver for it. 

      Thank you for your understanding!

      Like
  • Merry Christmas to all!

    After I got a Neeo from Santa last night, I enjoyed the unboxing ceremony earlier today and tried the "insanely simple setup". Well, basics were working, but as it turns out I also have a Quickline Verte UFH 969SW and many of the same issues as above. The manual power off/on is annoying but I understand not much can be done about this, though I do not understand why, given that this works with the original remote.

    I have also noticed the flickering with the channels up/down, with the info screen disappearing immediately. I also created two favourites for SRF 1 and SRF zwei. Pressing those does send the correct channel number but it does not switch. It seems like the signal does not last long enough. I also had some issues with back and exit, but after reading the above I have to try again, once the TV is free again (family is watching Xmas movies right now). Also, the brain just started a firmware update a few minutes ago, despite telling me earlier today that it was up to date.

    Andy I have two Quickline UFH 969SW boxes in my home and one is hardly used (Apple TV and Netflix mostly preferred by family). If it helps you, you can borrow one to get this box sorted out. I have no idea though if this particular box will work in Solothurn or if it (i.e. the MAC address) is somehow hardwired to my region or household. You'd have to check with Quickline. If you are interested, let me know how you want to get it to you. Or you come and visit me for a few hours ... ;-)

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Tom Felner Tobias Wenger Michael

      Many thanks for all your detailed feedback! I'll let you know as soon as this is fixed! Many thanks for all your patience!

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • 1
      • Reported - view

      Andy and whats going on with the Boxes? we're waiting now not only days or weeks! its already a new Year! 

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael 

      All Quickline boxes where fixed in the meantime. Only the UFH 969SW is still an issue. I'll let you know as soon as this works. Which box do you use?

      Like
    • Andy Do you need access to such a box as I offered earlier?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Tom Felner 
      In theory, Cablecom promised to send us such a box. But this did not happen yet. I'll call them again today. Otherwise, I'll let you know. We would very much appreciate to have access to the box. Many thanks for your offer!

      Like
  • Hi Andy

    I use exactly this here UFH 969SW. Could you please correct this to ?

    Thank you very much

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Massica 

      Yes, we called them again. The promised again to send the box and that it should be here next week. I'm very sorry for the delay!

      Like 1
      • Massica
      • Massica
      • 2 yrs ago
      • Reported - view

      Andy Did you receive such a quickline - box ?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Massica 

      Not yet. It's a bit upsetting that they go on promising something, but still not send us the device. I'll try to find another access to this box.

      Like
      • Massica
      • Massica
      • 2 yrs ago
      • Reported - view

      Andy 

      Now I have a new Quickline box (Kathrein C2851 ) and almost everything works.

      Only that with the Stupid Device (Power ON or OFF) it will be nice if it would be fixed.
       

      Like
    • Andy My above offer from about a month ago still stands. I have two Quickline UFH 969sw boxes, one currently unused, with Neeo on top waiting for the FW update and Quickline support. You can borrow the unused one. You just have to figure out if it will work outside my home (i.e. if they have some kind of MAC address filtering). Or you come visit me, I am between Zürich and Zug. Are you in Solothurn or California?

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Massica 

      Glad to hear! The stupid device handling will be changed within thew next firmware release. Thanks for your patience!

      Like 1
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Tom Felner 

      Many thanks, yes let's do this. Usually, such boxes don't work outside the registered home, but all Quickline boxes where an exception up until now. Of course there was no TV program received, but everything else worked. I'm Solothurn based. You can send it to:

      NEEO AG
      Niklaus-Konrad-Strasse 8
      4500 Solothurn

      Again, many thanks!!

      Like
    • Andy The package is on its way, you should get Friday or Monday ... (B-Post)

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Tom Felner Many thanks!!!

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy Neeo promised to fix IR codes within couple of days... we're waiting couple of month now and it's still not fixed! and if you need such a box Quickline is locatet 5min. drive away from your location in solothurn! i really don't see the problem!

      oh sorry i see the problem there is no IR learning for us... so we could have fixed it our self within minutes....

      Like
    • Michael If you have read the whole Topic you should be able to see the Problem.

      NEEO asks The distrubutor to send them Boxes to get the right codes, they failed to deliver. Then one other NEEO customer was offering them a Box, and they maybe had recived it on Friday (or will on Monday) then they will read out the Boxes Remote and provide the IR-Codes as Update to the NEEO Database.

      All other Boxes should be fixed, as Andy previously written. So if you have the Box you can control only via RF it fails (NEEO don't support the 433MHz RF). All other one should work after you delete and readd the Driver to the Remote, this is sometimes required, if heavy changes to a driver was made previously.

      Like
      • Tom Felner
      • Tom_Felner
      • 2 yrs ago
      • 1
      • Reported - view

      Michael Markus Mahr According to the Post parcel tracking, the box I sent to Neeo was delivered last Friday. So let's Hope Andy will get to it this coming week.

      Like 1
    • Tom Felner Then it is just around the corner ;-)

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Tom Felner Markus Mahr

      I have received the box and will correct this today. In the meantime, all other Quickline devices where already fixed. I'll let everybody know as soon as an updated driver is ready.

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Markus Mahr Michael Tom Felner

      Finally! We have added the correct commands for the Quickline Verte! (Kathrein UFH 969SW). Please delete the current device and re-add it again. The new data appears around 6PM CET. We where not able to test every button, because of a missing connection to Quickline. Let me know if something doesn't work! And please be aware that the device comes up as stupid device. But the power handling will be changed within the next firmware release anyway. 
      Many thanks for all your patience and help with getting this working!

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy 

      Thanks for updating but it's not better working... 

      I just deleted and installed the device. following troubles i have:

      Hard buttons:

      Menu button is working once. after i need to press another button that the box is accepting the second Menu pressing.

      long press for Menue = Guide is not working 

      Exit is working (long press Back)

      CH up down is working once after box hangs (same with menu)

      left/right/down/up same problem like menu

      Turn on and off is working but just same problem just once! after it's again like hanged...

      soft buttons:

      numbers can't be tipped twice same problem as above! I can go to Number 2 but not 22! but like 21 would be no problem...

      hope you will find the problem. 

       

      Thanks 

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Tom Felner

      Seems to be the same issue that we have with the learning of the codes for the other Quickline boxes. But I think I have figured out the trick now. 
      I have updated the data and tested all buttons (where possible) multiple times. The issue is fixed. Let me know if there are any non working buttons left that I wasn't able to test. The new data appears around 6PM CET. An update of the device is sufficient, you don't have to re-add the device this time. Thanks!

      Like
  • Thank you very much for your work Andy

    after changing the box, I had to switch again and i received again box UFH 969SW.

    I have testet the new device and almost everything seems to work.

    The only one that doesn't work are the favorite channels. The selected number appears on TV but nothing happens.

    Thanks

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Massica 

      Glad to hear!

      It looks like a CURSOR ENTER (OK) command is needed to confirm the channel switch. I have added this now. The new data appears around 1PM CET. Please try to update the device. If this doesn't work, I'm afraid the box has to be re-added again.

      Like 1
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy 

      I just testet and it looks nearly perfect!

      1. Power toggle does not work for me

      2. guide is not accessible with long press on menu

      and one question i have would it possible to have the exit command on short press "back" instead of long? i just have the feeling that exit is used more than jumping back to the last channel.

       

      thanks 

      Like
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy clarification: Power toggle works but same problem like before On/off right after each does not work.

      Like
    •   Andy I won't be able to test this in the 2 weeks or so due to absences. So, please keep the box with you until everybody is happy here (and I have had some time to test myself). No rush to return it. But it's good to hear that it is already looking much better! Thanks everybody for testing!

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • 1
      • Reported - view

      Michael 

      The power toggle was just corrected. The new data appears around 12AM CET. Please update the device again. I tested the command 20 times, all fine now. Regarding GUIDE - This already works. Short press is GUIDE, long press is MENU. Thanks for your feedback!

      Like 1
  • Andy

    Thinks for all the updates, I'm happily enjoying my Quickline Box.

    Like Michael , I would also like to have the "back" button short press to be the "exit" command. I never use the other functionality and find it cumbersome to always long press the button.

    Like 1
      • Michael
      • Michael
      • 2 yrs ago
      • Reported - view

      Andy It looks like the box is working. at least i didn't find problems till now... Thanks for finally fixing we just waited 4 month.

      Tobias Wenger i have some times the problem that i press too short and then you will go back to another Chanel... it's annoying specially if you're in time shift mode. 

      maybe Andy could change that as well? 

      Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Michael Tobias Wenger

      Glad to hear! Thanks for all your patience! BACK and EXIT is reversed now. The new data appears around 6PM CET.

      Like
    • Andy you are my Hero ;) - Thanks for all the updates. It looks now fine for me aswell. I always did my tests but hadn't time to give some feedback.

      I am now only waiting for the "new" stupid device Handling for recognizing the state as already read in other posts. 

      Thanks. Thanks Thangs

      Like
  • I would like to thank Neeo for resolving the stupid device problems in the latest firmware update. The assumption mode is something that I needed. it's a great device and i love it.

    Like
  • A few days ago I also updated to the firmware and tested my Quickline box, all working now nicely. I had to use assumption mode but it works very well. Me and my family have finally started using Neeo and so far no complaints 😉

    Also thanks to Andy  for sending back the Quickline box.

    Like
      • Andy
      • Andy
      • 2 yrs ago
      • Reported - view

      Tom Felner 

      Glad to hear and many thanks for all your help and sending over the box. Thanks!

      Like
Like3 Follow