Known Issues (Release 0.51.13)

It has been requested that we do a summary of the most important known issues with the current software release for NEEO. I will update this post for every release.

So here we go:

 

FLICKERING ON NEEO REMOTE

In some rare occasions, a few UI elements on the NEEO Remote are loaded twice. This can appear as a short flickering on the display. Our developer team already has a fix in the works so this one should be resolved in the next release.

 

SMART DELAYS

Currently, Smart Delays can only be decreased but not increased. User specific increases are being ignored and replaced the actual setting from the database.

If the delays for your device are not working correctly, please let us know the correct delays. We are happy to add this to our database so it's even better. This fixes things not just for you but the delays will then work correctly for everyone who owns such a device.

 

NEST THERMOSTAT

Support of Nest is currently disabled, will be reactivated once completely fixed. Reason for this are resulting random issues which seem unrelated to Nest and therefore may cause bugs/reports which can't be reproduced.

 

INTERNAL TV TUNER AUDIO OVER EXTERNAL AVR

When using the internal tuner of a TV in combination with an external AVR (Audio Video Receiver) the automatically generated recipe does not turn on the AVR. You can manually correct this by adjusting the recipe.

 

OBLIGATORY ASSIGNMENT OF AUDIO DEVICES

Currently, it is mandatory to assign audio devices to a TV/projector to a source device (i.e. Radio). This does not make sense when you need audio only and not image. This can be fixed by manually editing the recipe after going through the automated wiring.

 


Updated: August 24th 2018

Reply
141replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • A few things I’ve noticed since the update last night.

    1. NVidia Shield TV device needs to be removed then re-added. Once added it works better than before with the TV CEC controls. However, I lose the NVidia Shield TV bar along the top of the screen when I back out or hit the “Home” button on the he remote. (See image below) I don’t see “NVidia Shield” at the top, like I do “Cable”. So I have to rerun the recipe every time I back out to the home screen.

    2. NVidia Shield also needs the ability to press and hold the “Ok” button to get extra functionality options on some apps.

    3. I like the added sliders for Hue bulbs, however the bulbs do not respond anymore at all. Today I will remove the devices and re-add them to see if that fixes the problem.

    Does anyone have any tips to help these issues, if possible? Thx

    Reply Like 1
    • Chad L. I also have the same thing with your point 1 and agree with your point 2.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      Frederik Vancoillie Chad L. I have reported the long press to our dev team. Thanks for letting us know that removing the Nvidia Shield and re-adding helps improve its performance with NEEO. I will be sure to report this to our team as well :).

      Just so I fully understand what’s going on with the Hue lights. You added the sliders and then the lights became unresponsive?

       

      Thanks!

      Reply Like
      • Chad L.
      • Chad_L
      • 1 yr ago
      • Reported - view

      thanks Jeff  ,

      No, the hue bulbs were already devices on my remote. They were working fine on the last firmware. They say I loaded the new firmware I see the sliders were added automatically however, they don’t respond at all. I still need to remove and reload the lights to see if that fixes them. Hopefully later today. Post an update afterwards. 

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      Chad L. Hi Chad, so the sliders have no effect, but all the other controls for the lights are working, correct? Or did the entire lights become unresponsive?

      Any update on removing and re-adding?

      Thanks!

      Reply Like
      • Chad L.
      • Chad_L
      • 1 yr ago
      • Reported - view

      Hello Jeff , nothing was working for the Hue bulbs since the update. I couldn’t  turn them on or off and the sliders din’t work either. I pulled the power plug on the hue hub, didn’t help. I even removed one of the bulbs from th NEEO device menu. The NEEO brain refused to find the hub after I pressed the hub button to add a device. 

      I then pulled the plug on the NEEO brain and the hue bulbs I had installed worked and the bulb I removed was able to be added. I just pulled the plug on my bedroom NEEO as well and all is good again.

      switching topics, any word on why the NVidia Shield doesn’t show at the top bar when backing out to the home screen?

      Reply Like
  • Connection issues still present (or even worse?). "can not communicate with brain".  :(

    No immediate connection issues after a shutdown and reboot of the remote, but the screen was flickering left and right for some time. This release does not look very stable to me.

    Reply Like
    • sagdusmir connection issues could indicate issue with your WiFi coverage. You can check on that,

      Flickering is known and stated in the OP. 

      FLICKERING ON NEEO REMOTE

      In some rare occasions, a few UI elements on the NEEO Remote are loaded twice. This can appear as a short flickering on the display. Our developer team already has a fix in the works so this one should be resolved in the next release.

      Hope this helps.

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Niels de Klerk It is new for me that I get flickering on the remote without even touching a button. I mainly got this issue on the device screen so I thought I should mention this. First time on the room selection screen for me.

      Wifi coverage is not an issue. At least not for a penthora of  other devices. I have had this issue for quite some time now and if I remember correctly one of the Neeo remotes was always working perfectly fine when the other had issues (located in the same spot). Since a reboot of the affected remote pretty reliably solves this issue... does not lookalike a wifi issue to me. Remote WLAN RSSI: -74

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Update: Screen of the remote was unresponsive to touch and the remote performed a reboot a few seconds after that.

      Reply Like
    • sagdusmir RSSI of -74 isn’t great but should work. Don’t go under -80. Hope you don’t have many neighbors with WiFi. Wifi needs a difference of 20dB between signals on the same frequency to be usable. So if you have many neighbors you might want to check if there is a better channel available. It’s definitely worth to check.

       

      only at boot of the remotes I know flickering can happen. Never saw it anywhere else. The remote crashes should all be gone so you definitely got something there. Please make sure the remote is upgraded. (Check about screen) and post your hostname. I’ll tag Patrick as I’m sure he’s especially interested your issue.

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Patrick  Hostname is NEEO-0178e747.

      Niels de Klerk Firmware matches this thread title.According to my sources -80..-70 should be fine. In the las few weeks I did not have as many issues as I experienced today (except for controlling my Lifx bulbs – that has always been prone to crashes). 

      Reply Like
    • sagdusmir I have that problem on 3 remotes now. Time will tell if its gone, with latest firmware, for me. 

      Reply Like
    • sagdusmir  fwiw I've also had mostly bad luck with LIFX, though so far it has been perfect (since yesterday)

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Thanks for the update. Can you please reboot your router and let me know if this helps with the connection issue as well? 

      Thanks!

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      Karl Smith Hi Karl!

      Did you mean you also started experiencing connectivity issues with your remote after this last update or is that stemming from the previous firmware too?

      Can you reboot your router and see if this helps?

      Thanks!

      Reply Like
    • sagdusmir said:
      sagdusmir sagdusmir yesterday
      Update: Screen of the remote was unresponsive to touch and the remote performed a reboot a few seconds after that.

       Jeff  I was replying to sagdusmir. My orig remote and the 2 you sent all experienced the random lockup and reboot. Latest was just last week. Two days in a row  

       

      No conectivity issues here. 

      Thanks for your concern. 

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Automatic reboot of the remote happened again yesterday. At least once. 

      Reply Like
    • Jeff  I'm happy that finally everything is working perfectly: LIFX, virtual switch... no complaints!  :)

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      Bill Kaczmarek Awesome!! Let's hope your set up stay that way this time ;)

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir  I have forwarded your issues to our team. Once I hear back from them I will update you :).

      Thanks!

      Reply Like
  • Patrick

    It looks like the title of the thread is updated rather than a new thread being created. It would be easier to have a thread specific to this release.

    Reply Like 2
    • keith ellis
    • Life's full of un important choices
    • keith_ellis
    • 1 yr ago
    • Reported - view

    After update my remote won’t respond at all. The on screen buttons react when pressed, but nothing happens. Sometimes, I can press a button (on screen or a hard button) & after a few moments the remote will run the recipe or whatever-do what it’s supposed to, but there’s no reaction to the device it’s supposed to be effecting.

    It’s been a few days of this. 

    Reply Like
    • keith ellis is that only on the remote or alt in the App? Have you tried rebooting the brain and the remote? 

      Reply Like 1
      • keith ellis
      • Life's full of un important choices
      • keith_ellis
      • 1 yr ago
      • Reported - view

      Niels de Klerk it was only the remote. The app still worked. Rebooted the remote & now it works. Still a lil laggy but at least it’s working

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      keith ellis Can you reboot the NEEO Brain as well and let us know if this helps? I also suggest rebooting your router in this case too.

      Thanks!

      Reply Like
    • keith ellis
    • Life's full of un important choices
    • keith_ellis
    • 1 yr ago
    • Reported - view

    That seemed to help!

    thx guys!

    Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      keith ellis Awesome! Please keep me posted should anything change :).

      Thanks!

      Reply Like
  • It is impossible to reset the z wave controller afer repllugiging the device in again

    Reply Like
  • I encountered another issue yesterday evening: when I put the remote on the dock, it made the docking sound but the display did not change to the battery indicator and the display would not turn off as usual. 

    Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Hello! How is the NEEO Remote now? Is it working? I have seen this happen, but with remotes that have a very low battery. I don't recall seeing this happen on a remote that is charged, but if its working and only happens here and there I don't foresee this to be an issue :)

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Jeff I had to reboot the remote to solve this issue. The remote had a charge of above 90% when this happened.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Thank you for the heads up 👍.

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Jeff It happened again. Remote was at least 90% charged and screen stayed on without changing to the loading animation or going dimm after putting the remote into the dock. Docking sound did play.

      Reply Like
    • sagdusmir 

      Reboot everything!

      Until they fix the issue of setting a static IP. That will always come back! I have seen it a few times.

       

      Eman.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Thank you for the feedback. Is this an issue that prevents you from using the remote on a regular basis? 

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Jeff Are you telling me that you are only fixing bugs that keep people from using Neeo?It keeps my wife and me from using Neeo the next day if it is discharging while sitting in it's dock.If it does not work >95% (which it currently does not) it is not ready to be our only unified remote. If it is not our only unified remote....I have to maintain two systems. Pain in the butt.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Is that what I said? I asked a simple question. You’re saying that your NEEO does not beep when you put it to charge. I don’t see that as a bug on the software nor something that would prevent me from using the remote.

      If the remote is becoming non responsive or the battery is draining at an alarming rate than we should consider replacing your remote amen possibly the docking station too.

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Jeff I said it DOES beep. I said the screen does not turn off and there is no visual indicator IF the remote is charging. All of this seems to happen occasionally. PS: no, I do not like the screen of the remote staying on all night. If this is not a bug - then I am very sorry for posting here in the first place.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir Can you please email support@neeo.com and one of our agents will be happy to assist you with a replacement dock and or remote.

      Thanks,

      Reply Like
      • sagdusmir
      • sagdusmir
      • 1 yr ago
      • Reported - view

      Jeff if you assume this to be a hardware failure, then I can try to investigate by myself. I currently have another Neeo at hand and can try a different remote and dock and see if I can up with some more information about this issue. 

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      sagdusmir   Okay and thank you. I look forward to your response and as mentioned before, we will happily replace your NEEO Remote should it be faulty.

      Reply Like
  • Hello, I received my remote 2 days ago and I encountered bugs that makes NEEO unusable.

    OLEDB7 TV :

    1) The "input scrool TV" shortcut is buggy. This key is required to select CEC sources. When I use this shortcut, the remote control freezes!

    2) The physical key "Menu", does not open the menu, but the "guide" programs. Bad! I propose this remapping : https://planet.neeo.com/t/362r0x/new-remapping-for-lg-tv-webos

    General :

    1) am I obliged to use an IR sensor connected to the brain? While the NEEO app on my smartphone works without? it would arrange me that the remote control works as with my smartphone, because my material is in a room other than my TV ...

    Thanks :)

    Reply Like 1
  • David T said:
    The "input scrool TV" shortcut is buggy. This key is required to select CEC sources. When I use this shortcut, the remote control freezes!

    Last thing you want to use is the input scroll button. When adding Devices to NEEO they add a recipe, follow the wizard and select the correct hdmi inputs. 

     

    The menu menu button is bound to guide on all TV’s. Holding the menu button results in opening the menu. Hope this helps.

     

    if the app works that the remote does work to. Even in another room. Delays in control could suggest bad Ir reception so I would suggest trying some different placements to have an optimal configuration.

    Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Niels de Klerk 
      Thank you, but it's not so simple. I will stay on the most disabling issues. I will speak again when we have advanced on this issue.


      It is absolutely necessary the "Input Scroll" key :
      How do you go from Kodi to the PS4, PS4 to Freebox ; all 3 connected to the amp ?
      The easiest way is to display the list of devices and to select. The LG / Denon CEC does the work, the amp switches automatically.
      The NEEO remote is unable to detect the sources (Kodi, Freebox) connected to the amp, let alone name them correctly ...
        

      The "guide" :
      The "Home" button allows access to applications that NEEO is unable to launch "Youtube", "Spotify", "Live TV", "MolotovTV", "LG Store", "Guide", etc. This button is as important as the "Home" button on Android or IOS. How to think the guide is more important ? In addition, to leave the guide with NEEO is a horror. 


      The mapping I propose is much more faithful to the expectations of connected TV users. Make a survey by proposing several mapping ...
      https://planet.neeo.com/t/362r0x/new-remapping-for-lg-tv-webos

      Reply Like
    • David T I have the same TV and use the NEEO without any issues. I believe you might have some configuration flaws or misunderstandings opposed issues with the firmware.

      add your AVR to NEEO and re run the connection wizard of your devices or edit your recipes. When I press my PS4 recipe then my PS4 powers on, my TV and AVR are set to the right inputs. With my kodi and Apple TV recipes they even include my centralized matrix hub in the mix and together with dreamscreen this means setting 4 hdmi inputs, this all works seamlessly. The point of a device like NEEO is to automate these kind of things so you don’t have to use input toggle menus.

      the apps menu is also directly accessible. And if you like you can even add shortcuts on screen.

      Reply Like 2
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Niels de Klerk 
      What you say is impossible, since NEEO does not know my device "Freebox", nor "Orange box", nor "Kodi". So I have to go through this command ...

      Create a recipe to switch the amp and the TV on an input of the amp composed of a name (Input HDMI2, Input HDMI3) that no family member will understand, and go find it in the menus of the remote control ... It's more complicated than having ONE key to display the list of devices and select the device that interests us. The CEC is already switching automatically.


      You have WebOS and you use more "The guide" than the key "Home" ? 🤔

      Reply Like
    • David T I’m sorry I can’t get through to you. Maybe someone else can.

      Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Niels de Klerk 
      Thank you for trying.
      I'm not sure we understand each other. If you ever have a solution to create an access between the devices that NEEO does not have in its database, without having the key "input scroll"; let me know.

      I'm pretty worried because I've been sweating for 3 days to get NEEO to work properly for my TV, and I do not have a single reassuring response from NEEO ...

      Reply Like
    • David T I’m sure we don’t fully understand each other. Don’t worry about that.

      depending on the device you’re running kodi on you can use one of the Ir drivers as a device. I’m using my own IP driver but before that I used the Microsoft MCE remote driver as my HTPC has a Ir receiver for that.

       

      if devices are not listed then it’s normally a better idea to open a new post for them to request driver inclusion. If you fully name the make and model then Andy  from the driver team can add them for you.

       

      untill these drivers are added you could add dummy devices by searching for dummy while adding a device. These do not control your devices but allow you to have a clean recipe like you would have when the correct driver was selected.

      Reply Like 1
    • David T I think, you did understand the functioning of the NEEO the wrong way. Maybe it would be the best if you get in contact with Jeff (he is located in california and works with normal business hours).

      Firstly you also need to have all your devices added to NEEO (including the one you can't find)

      BTW: You don't can search for KODI to control KODI since Kodi is only a software, you need to search for the manufacturer and the device you run kodi on. If this is an Rasperry, best way is to use the MCE Remote from Microsoft then.

      Also you should post one Post and list all your devices (with info what is missing and what needs changes and correspond to Andy (he is located in swiss and works on normal business hours)

       

      As General Info:

      The NEEO Team is splittet into an Swiss Located Office working at normal Swiss Business times and an US - Californian Office working on normal bussiness hours as well.

      Also normally nobody from them is Working / replying here on Weekends because they have Freetime as well. Sometimes this changes (e.g. When they are on fair or willed to spend freetime here)

      Reply Like
  • Hello,

    If you want CEC to function properly, set up all your devices with your AVR first (CEC settings) once done add the devices to NEEO as usual.

    I even have an HDMI cable from the BRAIN to one of the ports on the AVR and everything just works (AVR-Bruray-KODI-Kathrein TV receiver)

    Note: The AVR is the master switcher and the main port out to the TV

     

    Eman.

    Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Emmanuel Serebe 
      Before NEEO, the CEC has always worked perfectly.

      Here, the problem is that NEEO do not know my devices "Kodi", "Freebox", "Orange box", etc. So I need a key to select the CEC sources, because the CEC does the job better than NEEO. I believe that NEEO does not manage the CEC yet, it does not know how to detect all the devices automatically connected by examples, nor to name them automatically.
      Apart from the PS4, and again it must be indicated manually.

      Reply Like
    • David T 

      Your boxes have to be supported first to work with NEEO.

      Now for KODI I use Neil's de Klerk's driver (plugin) here : https://planet.neeo.com/t/k9jc6g

       

      Eman.

      Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Emmanuel Serebe 
      That's what I'm trying to explain, my devices are not supported by NEEO. But that would not be a major handicap, if only I could change sources manually. But the "Input Scroll" key is buggy, it freezes the remote.

      Reply Like
    • David T 

      Did you see the link I posted above?

      Start off from there.

       

      Eman.

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      David T Hi David! Does the Freebox and Orangebox have specific model numbers? I will have Andy add them should they be IR controlled devices. Once we add these I a more than confident we will get your NEEO working as you expect it.

       

      Thanks!

      Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Jeff 
      At the bottom of the page, we can see the material:
      https://www.free.fr/freebox/freebox-revolution.html

      However, the original remote control works in bluetooth, like most devices made in France.

      Thanks.

      In a first emergency, can we debug the key "input scroll" please ?
      And review the mapping for connected TVs. https://planet.neeo.com/t/362r0x/new-remapping-for-lg-tv-webos

      Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Emmanuel Serebe 
      Yes I already saw, it looks promising, but I have nothing to store the driver. I'm waiting for it to be in final version. When it will be published in the public list, it should unblock me a little, but I will always have that famous touch the time that all devices are available ...

      Reply Like
      • Andy
      • Andy
      • 1 yr ago
      • Reported - view

      David T 

      This device is already supported. It's the Free Box V6. But please be aware that you'll need an USB dongle in order to control it: http://www.mediahd.fr/en/recepteur-infrarouge/8-recepteur-infrarouge-ir605q-0708302856508.html

      Reply Like
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Andy 
      Thanks, but...
      The infrared will not pass because my Freebox is with his server, in another room ... The original remote control communicated by Bluttooth.
      So the only way that NEEO is functional: Bluttooth or HDMI CEC. :(

      Reply Like
  • I take this opportunity to tell you about another problem.
    I admit that I begin to despair  :(
    https://planet.neeo.com/t/h42bzq

    Reply Like
    • David T this is known and a deliberate implementation. If buttons are pressed for to long then it stops at a certain point. This is so that if you are sitting on the remote it won’t destroy your sound system by setting your volume to 100000db amongst other reasons. I’m not sure if the failsafe will stay but maybe Patrick can tell more about that.

      Reply Like 1
      • David T
      • David_T
      • 1 yr ago
      • Reported - view

      Niels de Klerk 
      Thank you for the info.
      Beyond security, there is also and above all instability. There are random signal cuts. Observe again the video.

      Reply Like
  • I updated recently (2) remotes on one Brain.  My remotes are almost not usuable now.  They say “please wait”, “connecting to brain”.  Sometimes they connect again and sometimes they don’t.  Battery life is horrible now. Will say I have 60% then 5 minutes later I have 10%.  When I press a button or touchscreen is doesn’t repack don’t most of the time now.  On both remotes.  My brain has been in the same spot since I purchased the whole setup with no problems until last update.  Please help 

    Reply Like
    • Sean bradshaw This is definitly no normal behavior. I have running two remotes on one Brain since i have two remotes in my Home (almost 1 or 1,5 Years now) never had such issues.

      You can try the following:

      reboot the neeo Brain and the two remotes together. Means pull off the Brain Power, and hold down the Power Buttons of the remote for more then 10 seconds to force them to powerless status.

      If this also doesn't Help, you can repair the Remotes to the Brain by simply puf onto the Brain and keep your Remotes active for 2 minutes (shake them slowly or use them)

      If this also doesn't help, is would suggest if you give all of your NEEO devices fixed IP-Adresses. Means you need to assign 4 IP Adresses in your router for the four different MAC Adresses used (1 time LAN for Brain, 1 Time WiFi for Brain and 2 Times WiFi for the Remotes)

      if you have struggle doing the fixed IP, you may give the Router Manufacturer and the model and i can check the manual on how to do that. Then it should work definitly. TO mention me, simple type an @ followed by my name, so i get a short Mail as reminder.

      I will also mention Jeff and Ingrid here, so if you would like to give them your NEEO Brain Hostname (can be found in the about section of your NEEO App / Remote) so they can check if they find something uncommon in your Logfiles.

      Reply Like
    • Ok I’ll try it this weekend.  Markus Mahr 

      Reply Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 11 mths ago
      • Reported - view

      Sean bradshaw Hi! Jeff from NEEO here :). Wanted to follow up with you and see if you are still experiencing these issues? Did Ingrid or Markus's tips work?

      Thanks!

      Reply Like
  • Sean bradshaw. Thank you very much for reporting this. Thanks, Markus Mahr for tagging me and helping out. 

    Is your Wifi router also up to date? Can you please confirm if "Prioritize NEEO Link" is on or off? This can be found in the app settings under NEEO Remote. Please make sure that your NEEO Brain is connected to a 2.4GHz network with channel width 20MHz. (Same network connection as your smartphone.) Is the network connectivity stable when connecting the NEEO Brain via ethernet cable to the router? You can also try to set network channel 1, 6 or 11. In regards to your battery life issue, could you let me know what UPTIME you can see, from the moment when it's fully charged until it is at 0%?  (You can find this in the About section directly on your NEEO remote)

    Could you also try to perform a reset of your NEEO remotes?

    1. Hold the power button on the NEEO remote for 15 seconds 
    2. Wait a few seconds 
    3. Press the power & mute button simultaneously for a few seconds 
    4. You should see the option for recovery, follow the on-screen steps.

    Thanks. 

    Reply Like 1
Like5 Follow