App Store

Nero app is missing in the ap Store?

61replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • It is still there.

    • Markus M Markus M hi I have just switch iPhones to iPhone 12 and Neeo app icon had a cloud symbol to download on phone but then it comes up as app not found on the apple store?


      has this been removed and how can I get to control my 3 x Neeo brains now?


      please advise…

      • Markus M
      • Markus_M
      • 10 mths ago
      • Reported - view

      Arthur staussi i was referring to the android play store.

      I can't tell for apple.

    • Markus M 

      I can confirm I’m referring to apple iOS has now been taken off the App Store so can’t use the brain using an app and have to now find the NEEO remote instead.


      I wonder if you know who we can reach out to here in the community support page to seek if there is a fix to this or when perhaps it may be reinstated on the apple App Store?

      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      Arthur staussi 

      Hi, not sure if you are aware: you can access the GUI of the brain by adressing it with your browser, i.e.

    • StefanO 

      Thanks for the update, unfortunately that link when I use with my own IP address comes up as "This site can't be reached", although I can ping the Neeo IP with no issues... comes up on my router and ""

    • Arthur staussi 
      <brain-ip>:3200/eui or <brain-ip>:3200/iui
      First shows all of your rooms and active scenario's, second takes you to NEEO's settings. 
      Both should work in your browser....  Make sure you have the right IP-address for <brain.ip>
      To find he correct-address of your Brain:
      - In phone-APP, make sure you're on the home-screen (with the rooms), go to settings, then choose "About". IP-address of Brain is shown as "LAN IP" and/or "WLAN IP"

    • Arthur 
      By the way: tr2 is your remote, not your Brain.....
      You need to talk to your Brain, not your remote;-)

      • Yildiray Atas
      • Creative Art Director
      • yildirayatas
      • 7 mths ago
      • Reported - view

      Markus M Link? pls

      • Markus M
      • Markus_M
      • 7 mths ago
      • Reported - view

      Yildiray Atas What do you need a link for? 

    • Markus M 

    • Deborah Wyscarver I got a new iPhone and when I try to open NEEO app it won’t open, and message says “this app is no longer in the App Store.  Keep or delete”. I can’t get to my recipes!

      • Yildiray Atas
      • Creative Art Director
      • yildirayatas
      • 7 mths ago
      • Reported - view

      Markus M ios app link!?

      • Markus M
      • Markus_M
      • 7 mths ago
      • Reported - view

      Yildiray Atas Deborah Wyscarver

      as mentioned above i was referring to the android play store - not to the ios app.

      The ios app is no longer in the app store. You have do install the app "manually" as mentioned by others here in this topic. 

  • Try to search the forum and hope some else can give better advice. 

    I found this on the forum. Maybe this will give you a clou...

  • Hi, 

    it possible to have access of the parameters of Neeo brain whit this address 

    http://« ip of brain »:3200/eui/#/home/rooms

    It’s the same view that the phone app 

    • Correct, but it only works partially: you can power on and off a device, but for me, no other buttons work in the Browser-GUI.

    • Ton van Oeveren 

      Right I was thinking that he need have access of the parameters and not to control devices ^^

      You `re right.

      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      Ton van Oeveren 

      Hi guys, if you go to http://« ip of brain »:3200/iui/#/settings/list 

      you can do all sorts of things...

    • Yes, you are correct. That is the settings-part of he NEEO-GUI and is fully working .... to set settings... 

      But..... people also like to USE the actual remote-capabilities of the device. 
      They did this via the IOS-APP, but that one is gone. 
      And GUI-settings alone won't be enough then, is it? 
      The EUI-part of he GUI (which is the actual USAGE of the Brain is severely handicapped.... Just try to click a button different than power-on/off... it doesn't work... (afaik).

      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      Ton van Oeveren Hi Ton, on my system the buttons on the screen all seem to work (at least for my sky receiver) I just tried some....

      I have a similar problem as I just exchanged my iPad, the backup from the old one doesn´t hold the apps no more neeo app.

      btw my remote is still working fine but I´m close to change my setup. As new devices are not added anymore I will be running into a real problem as I don´t want to handle several remotes. Do you have an idea for the future ?

    • Ton van Oeveren 
      Reading your question again, I see you're talking about no more development of drivers for new devices.... Sorry, understood wrong. 
      Definitely have a look (and shout) at the url I mentioned, it is possible to create drivers for new devices. I's been done there for a number of devices

      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      Ton van Oeveren oh really ? What is this url ? can you please repeat it ?

    • StefanO 

    • Ton van Oeveren 
      Trying the url as  plain text: it is at
      t dot me forward slash  joinchat forward slash NocMDU9RCVP9hSCJxPsCEg

      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      Ton van Oeveren Hi Ton, thanks for the meassage, I never received the original one...

      I´m an original backer and use neeo usually with the remote, but sometimes also with the ios app which is still on my mobile. On my new iPad I now only have the GUI adressed but it also works with all buttons. The system works quite reliable however at times I get the message "cannot connect to brain" on my remote, this comes in waves 1 or 2 times per year, then I usually fiddle around with this direct link connection of the remote and it works again....

      The url is the Telegram site, I´m actually a member since some time but at some point it got to technical for me so i stopped reading. I find it quite difficult to find my way through all the information and am not sure I have the capabilities to dare to hack the brain...even if it´s still working fine.

      At this point I would only need drivers for new devices to be able to use neeo in future but I doubt that this will happen on Planet neeo anymore...

      Thank you very for the information


      • StefanO
      • StefanO
      • 9 mths ago
      • Reported - view

      StefanO Ton, do you know wheather we can get spareparts for the remote ? my haptical rubber keys start to wear off and a new battery will be needed at some point I believe.

    • StefanO 
      I'm not sure, but don't think you will get spare parts easily.
      On the Telegram-site, just post a message over there of what you need for drivers; It may be available because someone made it, or can be made easily.
      And I agree at some point in time, the site became quite technical because of discussions. Lately, another channel   was created to host these discussions.

    • StefanO Correct, it is still pending review. And I don't think anyone is reviewing it, so it will stay that way forever, I'm afraid;-)

  • Good evening! Yesterday I received the information from Telegram that the Neeo app has disappeared from the store.

    I have just saved the .ipa with Imazing and upload it here!

    • Pierre Grohall Hi, thanks for uploading the IPA. Unfortunately i did not manage to reinstall the app, not even with Altstore. Anyone having the same problem and just found a solution ? I just wiped my iPhone an now can't make any changes on my NEEO.

    • Markus Plinke I got to download the Apple Configurator 2 app for Mac OS to install the IPA, however, it keep saying I have to Sign In with Apple ID to open this app. (Even I have signed in) 

      Pierre Grohall , would you mind sharing us on how can we launch the app, please? Direct access to the Brain IP, just keep prompting me another error message tho. :(

    • Pierre Grohall I'm with George Chan on this, installed it with iMazing and got the same exact issue, de we need to change something on the IPA?

  • The app is not on the App Store and no comment from neeo about it? This is very strange but I suspect it is not a mistake … 

    • Dede Ayache 
      Well, it becomes less strange when you consider the fact that the NEEO company formally doesn't exist anymore. 
      It was purchased and included in another company, then sold again....
      The latest buyer provably was only interested in hardware and design of the remote, not the software.
      They probably won't pay much attention (effort) in keeping the older solutions "up to par". 

  • Hi, i was twice successfull with installing the app via imazing. There is an internal appstore and i could reinstall the app easily.

    • Hi Markus Plinke , assuming you can run the NEEO app after your installation with imazing. May I know will it keep prompting up for Sign In with Apple ID, please?

  • I have been asked in the Imazing app for my apple credentials, not on the phone anymore

  • Which app to actually need to add to the phone please? Thanks

  • Hello and sorry that I am only now in touch!  The .ipa I uploaded is linked to my AppleID.  I made myself smart whether it is possible to remove this shortcut so that everyone can install it.

     Unfortunately it is not possible with the current state of knowledge and the .ipa is useless for you, as I cannot give out my account Information. For those who have already installed the app, it's no problem!  You only need the iMazing program. You start this, connect it to the iPhone and go to the Apps tab.  There is the point "Manage apps", then you go to "Library".  Select the NEEO app and click on "Install on device" that is all.

    You can also install the .ipa on any other iPhone after exporting the .ipa, even with a different AppleID. You then only have to enter your account information once from which you downloaded the app.

  • Hi, Thanks for replying, if I search the store for Imazing I get can't find it? Have you got a link or more details please?

  • Found the app, thanks. Tried important, I've tried adding the file it says I need to log on as you? Does anyone have any other suggestions. 

    Can someone at Control4 add it to the app store. Keep the servers running is great, but with at the app worthless for me at least.

    • Paul McEwan  So do you have iMazing installed on your PC?  Have you ever had the NEEO app installed on your iPhone yourself or do you want to install it for the first time?  If the latter, that doesn't work.

  • Hi, Yes have amazing installed. I had the app on my previous iPhone but couldn't download it to this one. Thanks

  • Hey guys,

    I'm actually quite surprised that Control4 didn't continued the support of NEEO. I've sent them a request about the missing app on the App Store and they didn't seemed very aware.

    Do you know why?

    I need to keep support of NEEO for quite a while as I don't want to invest into another system for now...



    • Nicolas Raison 
      The general thought about why the APP was removed, is because Apple removed all 32bit APP's from the store....
      But that's just what most people think is the reason.

  • Hello, I made a really elegant solution without jailbreaking your iPhone and get that real native app look and feel for all iPhone user in need of the NEEO app

    You only need a NAS (or maybe a Raspberry Pi?) to host a (small) webserver on it.

    What you have to do:
    1. Make a directory on your NAS, for example: http://<your nas ip>/neeo

    2. Download the attached files and rename the image to 'apple-touch-icon.png'

    3. Open the index.php (with nodepad or so) and change your Brain IP

    4. Put the image and the .php file in the directory you just made

    5. Browse in Safari to http://<your nas ip>/neeo

    6. Now let's do the magic :-)

    7. Tap the 'aA' in the left upper corner > Website Settings

    8. Toggle the 'Request Desktop Website'-switch

    9. Refresh the page > Now you should see your 'app'

    10. Time for some more magic... Tap the box with the upside arrow (share icon)

    11. Tap 'Add to Home Screen' > Right upper corner: Add

    12. You now have 'the NEEO app' installed on your iPhone!

    Enjoy! :-)

    • Lars Boele 
      Thanks Lars. One question though:
      This solution requires 2 files, correct?
      - index.php
      - apple-touch-icon.png
      Both derived from your message.... 

    • Hi, 

      Great post

      I have a security issue, i can access directly the page. 

      The page is black


  • Yes, both files are in the post above. The .php ports the NEEO GUI to a fullscreen web app, the image is the app icon.

    • Lars Boele 
      Okay, thanks
      I'm trying to get this working (experimentally) with presenting  both files through node.js, but so far no luck.
      Looking at the php-file, this solution drops you into the "WEB-GUI" of NEEO, right?

      If so, could you elaborate on the advantages of this solution versus the http:<brainip>:3200/eui?

  • With <brainip>:3200/eui, you look to the NEEO GUI in the Safari browser, but not full screen (like the native app). With my solution you can use NEEO app GUI exactly the same way as the app, no toolbars, just the GUI fullscreen, including a shortcut with NEEO logo on your homescreen (like the app). To be honest, in this way I don’t feel any differences with the app.

    • Lars Boele 
      Got it!

  • With newest iOS devices I wasn't be able to transfer old Neeo APP from old iPhone X to iphone 13. So I tried to use Neeo Brain with iOS Safari from <brainip>:3200/eui but it did not load for some reason. Even with iOS Chrome it did not work. But it works with iOS Opera. Just wanted to post this if someone else trying to get alternative way to control Neeo Brain...

    • You gotta "Request for desktop site" if you open the link with Safari

  • Can someone please help me as I also lost access to the NEEO remote iOS app after changing phones and I tried the above web browser solution in safari but it keeps saying that the NEEO app was unable to connect to the NEEO brain and crashed!

    I tried both the rooms and settings url people listed above but both have the same problem:

      • Nadim Alam
      • Developer
      • Nadim_Alam
      • 3 mths ago
      • Reported - view

      Nadim Alam never mind my above message the url works as Onni said above it works in iOS Opera Browser only!

  • Looks like the Neeo Android app has disappeared from the (Android) Google Play Store - some time in the last month, I think. Neeo is now becoming less and less useful. Very disappointing.

    If you have the app already, you can back it up: package it into an .apk using an APK packager (e.g., APK Extractor), save it to cloud storage (e.g., Google Drive), and then when you get a new phone install the apk from there (you may have to change settings to be able to install the APK from outside of the Play Store). Of course as Android changes over time there is no guarantee the old version will continue to work.

    It would be nice at less if they released the official .apk.

      • Markus M
      • Markus_M
      • yesterday
      • Reported - view

      Bill Clarke i have just checked the Google play store and the neeo app is still available for download 👍

      Nevertheless the app does not work on my Samsung S10e after updating to android 12.

    • Thanks  Markus M . I think there must be a version restriction - the app is not compatible with my new phone running <redacted>.

      I note that Neeo _does_ work on Pixel 6 Pro running Android 12.