Emotiva XMC-1 - Tuner and AVR?


I Received my NEEO yesterday and started the setup process. Remote and brain are working together. My Apple TV and OPPO work with NEEO but not my pre-amp. When adding devices, it gives me two choices, XMC-1 AVR and XMC-1 tuner. I can't get the NEEO to turn on the XMC-1 with the AVR choice. I can get the XMC-1 to turn on using the turner choice but it won't turn off using this choice. Anybody have any ideas?

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi,  Jason Musante. Welcome to Planet NEEO. 馃檪 Thank you for reaching out to us. 

    We are handling devices according to device types. Some devices are containing multiple device types. In your case AVR and TUNER. We call them combo devices. In such a case we are offering two devices.  XMC-1 AVR and XMC-1 TUNER. 

    - Add XMC-1 AVR and XMC-1 TUNER.
    - You'll now see on the Home screen only the TUNER icon with a red exclamation mark. This implies that the setup is not yet finished. You'll have to define how your devices are connected together. Therefore, follow the instructions for the wiring setup for your XMC-1 TUNER and choose your setup. (Connected via hub XMC-1 AVR) 

    -Choose the right inputs.
    - Done!

    Please let me know if this solves it. Thank you. 

  • Hi Ingrid,

    I did as you suggested but it only gives me the options for the tuner when I open it on the remote. I don't use the turner so this is useless to me. I just want to have the controls I have on my XMC-1 remote.

    The wiring set up assumes that the tuner is separate. That's not the case.

    I'm not really seeing why this would be a combo device. The tuner is merely an input within this pre-amp. When I go to use this, I feel as though I should have the controls on the remote, with which the tuner is an option. It shows on my remote as tuner but its an AV pre-amp with a tuner built in. Make sense?

    • @Jason  In order to control the XMC-1 AVR, you have to choose the XMC-1 AVR as a device.  Make sure your XMC-1 is on standby or Video-standby mode, otherwise it will only be possible to turn it on by pressing the physical button on the XMC-1 itself.

    • Roman Widmer Its is always on standby. No issue there. Found the AVR toggle switch and it is now visible on my screen. Thanks.

  • Hi,  Jason Musante.

    Which commands are you missing exactly? 
    The AVR part will be hidden by default. If the AVR shall be displayed on your home screen, please go to Recipes and switch on the AVR toggle. 
    When you only add your AVR, you will have all Inputs and can also add shortcuts. For example, you can then add your control pad as a widget.

    Do I understand correctly that XMC-1 AVR won't turn on while your XMC-1 TUNER will do?

  • I found the AVR toggle switch and it is now available for me to see. Thanks. As you say, the inputs are all that I see when I choose AVR. When I choose an input, the AVR power button with flash like there I am choosing something on the remote but nothing changes. Or it will eventually change to a different input when I choose a different button. Like the commands are running slow.

    Also, I can get the XMC-1 to turn on via the AVR button but it will not turn it off. Maybe that is because on the actual remote there is a power button and a standby button that puts it to sleep?

    • Jason Musante  If you haven't already done so, could you please check your NEEO Brains position as well? (Please make sure that it's in line-of-sight, that no obstacles are blocking the infrared receiver from your XMC-1. If you have devices hidden in a cabinet place the separate IR extender that comes with every brain inside of your cabinet.) 

  • Hi,  Jason Musante. I'd like to follow up and check if you were finally able to control your XMC-1?

Like Follow