Recipes intermediate screen

Is there a way to disable this screen from appearing each time I navigate to my recipes? 



2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Edward Zwart Hi Edward, thanks for your request. Unfortunately, you can't disable this screen. This setting is activated by default. 

      • Reto Zürrer
      • CTO / IT Consultant (Swiss Company)
      • Reto_Zuerrer
      • 5 yrs ago
      • 2
      • Reported - view

      Ingrid There should be a tick where you can mark "don't show me this anymore"

      Like 2
Like2 Follow