Remote doesn't switch to started recipe screens anymore

About a week ago suddenly one particular recipe doesn't switch to the recipe screens anymore on the remote after it has been started! Of course it's the TV recipe... Since I also faced the dead hardware button issue I decided to wait for the new firmware, but it didn't resolve the issue:

  1. Start TV recipe on remote works as defined:
    Brain switches on TV and AVR / sets the correct inputs
  2. BUT: Remote doesn't switch to the recipe's screens anymore, only the TV recipe banner is displayed on the home screen
  3. Tapping on the TV banner just 'swipes the home screen', i.e. home screen scrolls and appears again
  4. Restarting the TV recipe doesn't help, just switches the inputs again and the TV recipe banner stays on the home screen
  5. Hardware buttons don't work in the TV recipe
  6. Starting any other recipe works, i.e. the remote screen changes
  7. Tapping on the TV banner still doesn't work, tapping on the banner of another started recipe works
  8. Using the iOS app: tapping on the TV banner works, i.e. the TV recipe screens are shown!
  9. Tapping on the Power Off icon within the TV banner triggers the power off sequence

This behavior started out of the blue without changing any configuration or editing recipes! Furthermore the dead hardware button got worse and worse - in the end almost every evening.

So far I've tried:

  • Rebooted brain and remotes (several times)
  • Updated brain to latest 0.48.31 firmware
  • Updated my 2 remotes to latest 0.48.31 firmware
  • Edited the TV recipe to trigger a project refresh on the remotes (added a new action at the end of the recipe)

Well, of course I could probably just delete the recipe and recreate a new one. But why? This should not happen out of the blue.

Anything else to try?

Reply
1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Please check your Recipe for the Show Controls Of Step. If this step is missing or falsely deleted the Recipe can't show anything. I allready heard about such cases! If you don't find the step, add it and it should work again! IF you need further Help, just mention me or Patrick.

    Like
Like Follow