Neeo remote not connecting to WIFI

Hi,

I got my neeo brain and remote today and setup the brain and app works good, when i try to pair my remote it says Oh no! something worng, i am using Netgear XR500 router

I have tried all the solutions mentioned in the forum and it did not work(removing spaces in SSID, changing password, reset brain, reset router etc)

i do have another router of brand ZTE and when i connected to this the remote connects to the brain

Now the problem is all my devices are connected to Netgear and i want to connect the NEEO to Netgear only

I see there is quite large no of users facing this problem, kindly provide us the solution

 

Best Reagards

M.Anand

Reply
23replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Anand i will pull in Jeff as head of customer support and Ingrid as troubleshooting techi from team NEEO here.

    and now also try to help you from user to user:

    1. Is the NEEO Brain able to connect to your Netgear router?

      You can check this when pulling out the LAN Cable and check if the app is still able to find the brain.

    2. Are u sure you connect NEEO to a 2.4 GHz Network?

      NEEO is not capable of using a 5GHz Network as it doesn't support this from the hardware build into the NEEO Brain and Remote.

    3. the Remote needs to be relativly near to the Brain during pairing. A Microwave Oven or any other RF sender can cause connectivity issues when in use during pairing.

    If all these will not help you, there are Californian Office Times where Jeff and his Team is available via Call-In for assisting you. You may like to contact him via Mail ( support@neeo.com ) or you may like to wait until he is responding here.

    If you like to get someones attention here on planet.neeo you just need to type an @ follwoed by the name of the person.

    Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Markus Mahr Jeff Ingrid

      Hi Markus

      Yes, My NEEO brain is connected to Netgear Both by Cable & Wifi, i am able to use the brain without lan connection with the app

      Neeo brain is connected to 2.4Ghz only

       

      Thannks

      Like
  • Hello  Anand !

    Thanks for posting here on Planet NEEO :). Can you please provide me with your NEEO hostname as well? This information can be found in the about section of the settings in the NEEO app.

    Also, can you verify if you are using a specific wireless channel on your router? 

    Thanks!

    Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff 

      Attached image of the Host name details, also the wireless channel is on Auto mode

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Hello! Thanks for the photos. Maybe I missed it, but can you confirm if you're using a specific wireless channel such as 1, 6, or 11? Or is this setting set to auto in your router? Can you also re-enter your WiFi credentials into the Brain > after the 'Hooray' message unplug the ethernet and attempt to pair the remote when the Brain is only on WiFi.

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff Hi,

       

      as i have mentioned earlier, the wireless channel is set to auto,

       

      I will try the above step mentioned by you & give you a feedback 

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Can you also set the wireless channel to 6? Let me know if this helps :).

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff hi Jeff,

      tried changing to channel 6 today morning and successfully connected 

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Awesome! Thanks for the confirmation. Let me know if you have any other issues I can help you with.

      Best!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff  Hi Jeff,

      When r we going to get Alexa and google assistant support 

      Also i am not able to add amazon fire tv cube 

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Hi Anand! You can use NEEO with Alexa now :). Merely say "Alexa, discover devices." You can then have Alexa trigger recipes for you. 

      We have a proof of concept for Google, but nothing we can use at the moment. Fire Tv cube is coming in the next couple of firmware releases if not sooner. 

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff  Hi jeff, thanks for the reply,

      Tried Discovering devices, alexa did not find anything new

      Also can you please update the channel logos, some of them are outdated

      For eg: Star Vijay from India 

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Can you reboot your Alexa? Let me know if that helps. After rebooting ask her to discover devices again. 

      Andy Can you please take look at the channel logo Anand mentioned and update it?

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff   Hi Jeff, thanks will try restarting alexa, 

      My remote is frequently disconnecting and reconnecting, can you look into this

      Also philips hue, there is control only to switch on and off and dimmer, there is no option to change colours 

      Like
      • Andy
      • Andy
      • 3 yrs ago
      • Reported - view

      Anand 

      I have just updated the "Vijay" logo. It will appear around 1PM CET. You may have to reboot your brain and delete and re-add the logo in order to get the new version. Let me know if you see any other logo that needs an update.

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Andy  Hi Andy, thanks for the immediate reply

       

      Almost all the HD channel logo is missing, can you upload the HD logo fir the channels

       

      Regards

      Anand 

      Like
      • Andy
      • Andy
      • 3 yrs ago
      • Reported - view

      Anand 

      According to our policy we are not uploading HD logos if there is a HD and a non-HD version. The logos are already small enough on the screen and the small HD addition would just shrink them more. Thanks for understanding!

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand At the moment we do not support color scenes for the Philips Hue. This feature is in our pipeline and our team is working on the UI/UX at the moment. 

      How far is your remote from your Netgear XR500 router? 

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff 

      Hi Jeff,

      The remote is 3-4 mtrs away from router and Brain

      Rebooted Alexa, it has said it has found new device "bedroom" after discovery, but it is no where to be found in the devices 

      Is there an option to display Time in the remote?

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Hello, so now you can simply ask Alexa to trigger whatever recipes are in that room. They will not show up anywhere to my knowledge. Also, this is a beta version and you may or may not experience issues.

      You can click on this link and vote for the time to be displayed on the remote feature: Click here

      Do you have fixed IP addresses for your remote and brain? Is your router 3-4m from line of sight or 3-4m down or up one flight of stairs?

      Thanks!

      Like
      • Anand
      • Anand
      • 3 yrs ago
      • Reported - view

      Jeff  Hi Jeff,

      Tried saying the commands to alexa, but it say she dont know that device( i said turn on cable)

      I have fixed ip for the brain and the remote and brain is in line of sight 

      Thanks 

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 3 yrs ago
      • Reported - view

      Anand Remove the fixed IP's and let me know if this helps improve the connection.

      Telling Alexa to turn on "Cable" should work if that is what the recipe is called. Check the Alexa app and make sure that NEEO is on that list of devices. 

      Thanks,

      Like
Like Follow