Waiting step time ignored

I have a recipe where I added a waiting time of 25 seconds (this due to a start up delay of a PC). When the recipe is started I see the circle with all steps taken and also "wait 25 seconds" however this is not 25 seconds but only 1 second or so?

7replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Tom den Heijer Did you Setup this as smart delay or as real delay? If you setup it as smart delay, there is currently a Bug, witch stops your Wait to not work, when a wait in the Database is set for a device involved in your recipe.

    • Markus Mahr 

      I do not know the difference. I just edit recipe, add step and then I have three choices: "send command to device", "send email" and "wait (add a delay)". I choose the "wait (add a delay)

    • Tom den Heijer in the wait screen, there is a switch witch can be set on and off, saying it stays on you add a smart delay (only applies if NEEO started the equipment the first time) or if switched off a delay witch always applies at each start of the recipe.

    • Markus Mahr 

      Thx, that was it: if I use a wait disabling the smart delay switch it works.  

  • I'm having the same problem, and I have the smart delay turned off.  I've deleted the wait entirely and re-added it twice now, both times ensuring the smart delay is turned off.



  • Actually... as I test other recipes... none of my delays are working.  Devices are being turned on, but without the delays being implemented, I can't tell whether any subsequent steps are being sent properly because they are sent before the devices are ready for them.

      • Reto Zürrer
      • CTO / IT Consultant (Swiss Company)
      • Reto_Zuerrer
      • 5 yrs ago
      • Reported - view

      Talesin I also have issues with the delays (smart delay turned off). It doesn't wait as long as I defined. I use it with the new firmware Patrick Any tipps?

Like1 Follow