JVC DLA Power Off not working anymore after final firmware 05.38

I know, probably NO NEEO supporter will read here anymore after bought by control4.

Maybe someone else is able to help.

With my Neeo and firmware before 05.38 (the last and final version) I was able to power off all of my devices without problems, well at least since about 1 year. Now with this new 05.38 version, my JVC DLA-X5000 doesn't respond to any power off command anymore.

I have now two questions.

1.) Is it possible to revert to the last version prior 05.38, when everything did work?

2.) Does anyone have some suggestions to get it working again or do I have to stuck in this nomore working firmware?

Thank you for anyones reply and feedback.

Regards

Thomas

Reply
2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • If you don't have so many devices, I would suggest a factory reset then update and start everything from scratch while the database still exists. I know it's drastic measure but if you compare it to sluggish window computer it's hard to clean up malware than having a new installation.

    I know it's sounds odd but what has one got to lose after all?

    Reply Like
  • Hi Thomas,

    I have the exact same problem. I have contacted support but I have not received any feedback. I have tried to reset the brain completely and re-configuring just like Emmanuel Serebe suggested. This did not work,

     

    The system worked 100% until the update. 

    I also tried introducing wait periods between commands. The Brain just ignores the waiting times.

     

    Did you manage to find a fix for this?

    Reply Like
Like Follow