Daily reboot to connect to wifi / no auto reconnect?

Our WiFi is off during the night. Most time the Remote has no connection in the morning. Sometime it has a poor signal but after using some moments the connections get lost. Moste time it has no Connection to WiFi. The only way is to reboot the remote. This make a daily use impossible ...

The brain is connected permanent tu LAN (by cable)

Hope this ca be fixed ...

Reply
10replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Normally it automatically reconnects. But I wonder how often it tries to reconnect. Maybe there’s a limit.

    Like
  • wait so you say the brain ic connected via LAN Cable and the remote is having the issues?

    have you tried to connect the Brain via WIFI (disconnect the cable), so basicly when your WIFI goes off the Brain & Remote can't connect. see what happens when both connect again. maybe they can then do the handshake?

    btw: just wondering: why would you set your WIFI off during night? i mean yes, technicaly possible, but does it make sense?

    Like
    • Silvio I turn of the WiFi not because it‘s possible :-) It‘s a order from the „governance“ ...

      I prefer anyway to connect all the device by wire. It‘s more stabel. So I do not have tryed to connect only by wifi ... so far. I will try this comming WE

      Like
  • From my current state of knowledge i would recomand to do the WiFi Setup again and watch if this issue coming back after that. All the Remotes i have currently always try to reconnect to WiFi with each WakeUp of the remote, did you set up a Direct assigned IP for Brain and Remote? If not, that would be my second advice, but i bet, that redoing the WiFi setup can help.

    Like
    • Markus Mahr For the LAN-Adapter of the brain I assignd a static IP (in the Router). But not for the WiFi from the brain nor then the remote. In my setup the brain has two IP-adresses. Maybe this couses in issues for the remote? I will try only by wifi ... even if I prefere wires. :-)

      Like
    • Andreas Coradi I have the Brain also on Cable and WiFi and setup 3 EA IP Adresses for it. This even gets a little more speed during reconnect and the Remote doesn't check for the Brain is reachable or if he gets a new IP. First of all, the Brain and the Remote, both "like" the WiFi mode more then the cable connection. Thats at least what i was discovering, it went really silent on the cable connection when WiFi is set up.

      Maybe it helps to configure each of the three for a assigned IP. It will increase teh speed on connection.

      Like
    • Markus Mahr I also set 3 fixed IP to the brain and remote. But still hangs up. Sometimes even during use. As long this is not fixed neeo is useless.  But even if they fix that, there is still a lot of work until the remote can be used. 😢

      Like
    • Andreas Coradi Can you Provide the Brain Hostname? You can find it in the About section of the Remote. Also check if NEEO Link is enabled or not. I don't see such issues since month of using NEEO. Maybe one developer can check what your brain is on then.

      Like
    • Markus Mahr Acctualy I turnd off the Neeo-Link. But on the remote the sign is still there. 

      Like
    • Andreas Coradi if you turn it off, the link stays active, but it is not used anymore. Therefor I would suggest to switch it back on and repair the remote. If this will not help, you should mention Jeff and ask for further help. Patrick is currently not in the Office.

      Like
Like Follow