Fibaro Dimmer 2 controls not displayed when brain as secondary controller

Hi!

I have added the Brain into my existing zwave networkas a secondary controller and after a while it picks up soem of my plugged in devices such as 2 plugs and 2 dimmers, one being a Fibaro FGD-212 (Dimmer 2).

I can add al of them, but inside the "Light" scene that was automatically created, no controls are displayed for the Fibaro dimmer. If I try to add a shortcut, only a slider widget is offered for the Fibaro dimmer but adding it does not change anything: nothing is displayed.

The plugs (neo coolcam ones) and the other dimmer (a benext dimmer) all works fine and controls are available.

Is there something to do on the Fibaro Dimmer to allow it to be controlled by the brain?

What can I test to debug this issue?

 

I'm using the latest firmware, released today so 0.47.9.

 

Thank you for your help :)

Reply
4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I have recently ordered a fibaro dimmer 2 to test this here in our office in Switzerland. Unfortunately, Swiss customs has decided to send this back to the US. I have ordered another one, as soon as we have this in our hands our engineers will test that.

    It seems to be a difference to the standard dimmer, I have many of these at home and they work fine.

    We have also been reported that setting parameters for this device does not work. Would you mind giving this a try to confirm? The problem with that is that I can not advise changing settings on the dimmer since that is not possible either.

    I am really sorry, we'll be testing that soon.

    Like 1
    • Patrick Hi Patrick do you have any update on this. It seems that it si impossible to get or set any fibaro device parameter? I failed doing so with the dimmer 2 and the motion sensor. 

      Like
      • Michael R.
      • User
      • Michael_R
      • 4 yrs ago
      • Reported - view

      Patrick Any news on testing fibaro dimmer 2 ? Because fgd-211 is still not working with neeo and I want to try it with the FGD-212

      Like
  • Thank you very much for your reply, I've tried getting or setting a parameter on the dimmer, it does not work, in each case I have an error message "Could not get/set parameter. Please make sure that your device is awake!".

    My other devices are much more simpler and are working fine (a benext dimmer and 2 neo coolcam plugs)

    Like
Like Follow