Favorite Channel icons have disappeared

I see today I have 6 favorite channel icons that are blank on the remote and in the app on my iPad.  Editing favorites show the icons but I can’t get them to update so they display on the remote.  Deleting and adding as a new favorite did not fix the issue.  Ughh,

Reply
13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • did you try to reboot the brain?

    there is an issue with the puffer in the current firmware, allready known by team NEEO. In most of the times a reboot of the help is working!

    Reply Like
    • Markus Mahr Just letting you know that rebooting the brain didn't resolve the issue for me.  I haven't had time to investigate more thoroughly or attempt several reboots to see if this fixes it.  In the past week the remote/app has lost connection to the brain on three separate occasions.... it looks the brain is performing unscheduled reboots.  Will look further into this when I have some time.

      Reply Like
    • Andrew Wedding Is it only one Logo, or are many missing? Can you Provide a List for the Missing Icons? Maybe Andy can perform a check for the pictures.

      Reply Like
    • Markus Mahr It was three logos (out of nine) that were missing.  Andy it was Channel 10, Channel 9 and ABC (Australian channels).  All icons have now returned except for Channel 10.  Note this is just on the iPhone app.  The icons are all still showing correctly on the NEEO remote.  I'm yet to reboot both the brain and remote as kingleo has suggested.  Will let you know once I've done that and what the outcome is.

      Reply Like
    • Andy Just letting you know that i haven't been able to get the Channel 10 icon back.  I've rebooted both the brain and remote a number of times.

      Reply Like
    • So a further update on this.  We lost power tonight for a couple of hours.  When the power was restored, the NEEO continues to function OK, but I've now lost all of my favourite channel icons.

      If I try to search for any new channel - it won't search for anything - even if I enter the suggested search of BBC.

      I rebooted the remote & brain a couple of times to no effect.

      Keen to know what I need to do to restore the functionality that was previously working  

      Regards,

      Andrew

      Reply Like
    • ...and just like that, magically overnight all of the icons have returned to both the iPhone app and the Remote.  I didn't do anything.  When I turned the TV off last night, no icons.  When I turned it on this morning, icons were all visible.

      Reply Like
  • That work rebooted the brain and also had to reboot the remote.  Thank you.  Please consider adding a brightness control for the remote.  I prefer the original brightness as shipped before it was dimmed down.  I find the brightness to be dim and dull.  Thank you.

    Reply Like
    • kingleo I don't work for NEEO, i also only a user. Did you really actually see the dimming in effect? in the middle of the night, for me personally the display is to bright...

      But there is a feature request in the voting section to implement a slider and a possibility to let the user decide the max and min value, maybe you want to check the section out and give some votes.

      Reply Like
  • Reboot both the brain and the remote that fixed it for me.

    Reply Like
  • I continue to lose all icons.  Is there a fix for this.  These remotes cost way too much if the solution is to reboot everything constantly to mak it work.

    Reply Like
    • S T SHERRILL As far as i know a fix will come / is under development for this issue. The development of the Firmware is not Stuck.

      For Sure Ingrid or Jeff can tell more informations about it.

      Reply Like 1
      • Jeff@NEEO
      • Head of Customer Experience
      • Jeff
      • 2 wk ago
      • Reported - view

      S T SHERRILL Hello! What you're experiencing should be fixed in the next couple of firmware releases. Not the one that is coming up in a few weeks or so, but the one after.

      Thanks!

      Reply Like
reply to topic
Like1 Follow