Hank One-key Scene Controller problem

I'm having problems getting my controller to respond when I push this button. I have created a recipe that should send me an e-mail. It works when tested, but not when I press the button. Anybody else with this device that works or not works?

 

It's the HKZW-SCN01 to be specific.

Reply
8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Björn Strömros thank you for your feedback and for reporting this!

    Would you be able to specify which exact button doesn't work when you press on it? If you already notified it somewhere, I am sorry in advance if I don't see where.

    Could you also post a screenshot of the recipe you are using if the issue comes within the recipe?


    Thank you and regards,

    Reply Like
    • Emily The device only has one button. I think it is called toggle in the Neeo UI. http://p.globalsources.com/IMAGES/PDT/BIG/923/B0669895923.jpg

      Reply Like
    • Björn Strömros Thank you for your feedback.

      I have forwarded your request, we will get back to you as soon as possible.

      Regards,

      Reply Like
    • Björn Strömros Hello, I have checked with the team and this is a Z-Wave device.

      I am tagging Patrick to this Z-Wave request, as he is the best support for these requests.

      He will get back to you as soon as possible. Thank you for your understanding.

      Regards,

      Reply Like
    • Emily Any update on this?

      Reply Like
    • Björn Strömros Hello, sorry for this long delay, I will check with Patrick and we will come back to you ASAP.

      Thank you for your understanding,

      Regards,

      Reply Like
    • Emily , whats the status of this?

      Reply Like
    • Patrick , do you have any input on this?

      Reply Like
Like Follow