Aeotec Multisensor 6 - Motion Support Missing from Driver

The current driver does not support motion detection, see picture. I have added another picture with the relevant parameters. 

Also, you will see from the first picture that the numbering of the sensors seems a little odd, and there is a cryptic on/off sensor - not sure what that does. Please check that all sensors and their respective parameters are included.

Reply
38replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Anders

    The motion sensor would be the on / off sensor.

    Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Paul Spee The issue is that there should be both sensitivity and timer settings for the motion sensor, and there are not. Alas, the motion parameter is binary on the Neeo, while it in reality should be 0-5. Instead, the "on/off sensor" appears to relate to the wake-up function. Please look into this, Patrick .

      Like
  • I also see a lux reading of zero, which is clearly off since I have a lamp pointing at the sensor. Similarly, the burglar alarm - vibration detection, I would imagine - doesn't change value in the Neeo app, even if I shake the sensor. The temperature and humidity sensors show more reasonable values.

    Like
    • Anders Can you confirm that you are using NEEO as the primary Z-Wave controller?

      Also, please check the configuration of the MultiSensor, by default it only reports new values every few hours. You could change that behaviour through the configuration (check the MultiSensor manual for the correct parameter values).

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Michael Kohler Thanks for your help. Yes, NEEO is the primary controller.

      Good point about the configuration. 

      Would like to suggest that you label the on/off sensor and the configuration setting so that they are understandable,

      Like
  • Hi

    Anders said:
    The issue is that there should be both sensitivity and timer settings for the motion sensor, and there are not.
    Anders said:
    Alas, the motion parameter is binary on the Neeo, while it in reality should be 0-5.

    Could you elaborate on that? Do you mean the Configuration of the device? If so, when you click on it in the device overview you should see a "Configuration" menu entry.

    Thanks,

    Michael

    Like
  • Michael Kohler Found out the likely issue. When adding the Fibaro Dimmer 2, the switch attached to the dimmer has to be in the OFF position, otherwise you cannot add or remove the dimmer.

    In terms of the configuration of the device, I now understand how it works. However,  when I attempt to update the configuration, I get the message that I need to wake up the dimmer. I have it wired into my electrical system, not battery, so not quite sure what that means. Also the manual appears silent on the issue. Any suggestion? I am trying to change the switch from momentary to toggle (parameter 20). 

    Like
  • I use a lot of these devices, didn't know that till now. Thanks a lot for the additional information.

    Concerning the setting of parameters, can you post a screenshot of the exact settings you are trying to submit? Then I can try that at home too.

    Like
  • Patrick , I reset everything and can now no longer add any Z-wave devices. The command I sent to configure the device was: parameter:20, bytes:1, value:1. Do you think I have a defective Zwave component? What’s next step?

    Like
  • What exactly do you mean by "reset everything? The z-wave device or the NEEO Brain?

    Even though not many, but I have seen broken z-wave devices. Let's assume for now that this is not the case.

    What is important to understand: You can not include z-wave devices which are included already, this is for safety reasons. So it might very well be that your devices do now think that they are included.  The best to get that teste is to reset them to factory settings, you can usually find that in the devices manual. After resetting, try to add them to NEEO again.

    Like
    • Anders

      Alternatively, try to exclude the device using the "General device exclusion" function. 

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick I already factory reset all devices and wiped the Neeo. After this, nothing shows up. The interesting part is that the Neeo app behaves differently. It doesn’t even try to find devices, it immediately states none have been found. 

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Paul Spee Thanks for your suggestion. Unfortunately, it does not work, see response from the Neeo app.  Patrick any thoughts?

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick Before I purchased my Z-wave devices, I checked them against “works with Neeo”. Now I don’t see them (Aeotec Multisensor 6, Aeotec Smart Dimmer 6, and FIbaro Dimmer 2). However, the respective drivers do show up in the app. Am I seeing / not seeing things?

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick I have confirmed that my devices are back to factory default. However, I think there is something wrong with the Neeo brain. I had first erased all data. But, when I tried to just reset the Z-wave controller, I got an error, see attached. The Neeo can control IR and - with bugs - also Sonos. Zwave continues to not work at all. I think the Zwave database has been corrupted and/or the Zwave controller is broken. Andy ?

      Like
    • Anders 

      If you have no Z-Wave devices connected and all devices are factory reset, I don’t think there is an issue to press the Reset Network button.

      Like
    • Anders I am seeing the same behavior. I tried to include the brain as a secondary controller to my ISY and it failed. I reset the zwave controller but now it wont do anything.

      Like
  • I did press reset, but as the screen print shows, the Neeo couldn’t reset the controller.

    Like
    • Anders 

      I don’t like to suggest it because it is going to take you a lot of work, is to do a factory reset.

      You may be able to restore your configuration from the cloud backup, but be aware that the problem you are experiencing now could be caused by a corrupt configuration.

      If I were in your shoes, I would take the following steps:

      1. Do a factory reset of your Brain

      2. Do a Z-Wave reset to confirm that it is working

      3. Do a cloud restore of your configuration

      4. Do a Z-Wave reset again to confirm that it is still working

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Paul Spee Thanks. Very helpful. Just to be absolutely sure, when you say factory reset of the brain do you mean erasing all data through the app, or as I read somewhere, pushing the button on the brain and inserting the power cord?

      Like
    • Anders 

      Through the app: Remove All Data (Reset)

      Be aware, in worst case, you will need to start from the beginning.

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Paul Spee Thanks., will give it a try.

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Paul Spee Second time is a charm, thanks Paul. I reset the Brain with the Ethernet cable inserted - that must have done the trick. I have now registered all my devices. Now, I am just back to the two issues i tried to solve before resetting the system, leading to the many problems: (1) the Fibaro Dimmer 2 does not accept configuration commands; and (2) the Aeotec Smart Dimmer 6 cannot turn on, off, or dim, though the color of the LED in the device changes, indicating that things should work. Patrick Andy ?

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Anders Glad you were able to add your devices despite all the issues you experienced.

      Do I assume correctly that you have created a recipe which uses the sensor to execute something based on the on/off sensor? This would actually be the current way to get the sensor connect to a light (or whatever else you wish to do in that recipe). Also, were you able to adjust the settings of the sensor as suggested by  Michael Kohler ?

      Battery powered z-wave device are not always awake, they only wake up at a specific interval which is also configurable by the user in most of the times over a parameter. So when you want to set something on the sensor, you have to wake it up. How can be found in the sensor's manual, most of the times it is just "a single press on the only button".

      The fibaro dimmer is a plugged-in device, which means it is always awake and it does not have to be woken up manually to configure parameters on it.

      We have actually tested both devices in our office. I have all devices at home which are needed to repeat this. I will test this again tomorrow. Do you happen to know which version of the dimmer you have?

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick The multi-sensor works fine. I have been able to update the frequency with which it sends updates to the Brain. My only suggestion would be for you to update the label for the motion sensor (now just called “on/off”, which is not very telling), and the alarm (which actually detects movement of the sensor itself).

      Regarding the Fibaro Dimmer 2 (212), the problem is that I cannot change the configuration. The Neeo app tells me that I need to wake up the device (which does not make sense, since it is tied into the 120v cabling - it is not battery driven as you rightfully point out). However, the Dimmer is responding to on, off, and dimming instructions as well as the physical switch on the lamp. What I am trying to achieve is to reconfigure the device from a momentary to a toggle switch. Any thoughts? I have now reset the device three times and with the same result, including a complete reset of the Brain.

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Anders Ohoh, I am honestly sorry, I forgot to give this a test yesterday night at home 😳

      Thanks for the inputs concerning the wording. At the moment this is very generic and works like this for many different devices. We will be adding more device-specific wordings in the future.

      Let me give this a test, I don't think it currently makes sense to further continue to keep resetting the device. I assume you did enter the "1" for the 1 byte dec parameter.

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick I have checked the syntax, including number of bytes. However, the Neeo app also states that I need to wake up the Fibaro Dimmer 2, when I ask it to GET the values.

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Anders I will try to get a developer to test this. At the moment I don't have access to a EU Brain, and I only own EU z-wave devices.

      Like
    • I've tested this with 0.45.7. Unfortunately I don't currently have a Fibaro Dimmer 2, but I tried with the Aeotec Smart Dimmer (DSC25). This is a always-powered device as well. I didn't have any problems / hiccups changing it s configuration.

      Anders said:
      However, the Neeo app also states that I need to wake up the Fibaro Dimmer 2, when I ask it to GET the values.

      Correct, we are currently showing this in all cases: "For battery powered devices you need to wake up the device before sending the new configuration.". In your case, as it's not a battery-powered device, waking it up explicitly should not be necessary.

      Could you attach a screenshot of the error?

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      Anders I have just tested this with a Fibaro Dimmer 211 which is the previous version and I was successfully able to configure and read parameters. Did you also try getting the current value of a parameter?

      The Fibaro Dimmer 2 is scheduled to arrive this Friday, I will then immediately test this.

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick thanks. Cannot get the value of a parameter. I get the same response - that I need to wake up the device. 

      Like
    • Michael Kohler Hi Michael

      I was talking with Jeff from Neeo about those issues. I had the same problem with the Dimmer 2 and the motionsensor from Fibaro. With Fibaro devices you cannot get or Set parameters even if you wake up the devices. I tried today the Multisensor 6 from Aeotec and i didnt hve this issue, I was able to get and set parameters of the Aeotec device. For your info, the Aeotec device was wired with the USB cable. I didnt try any aeotec dimmers yet.

      Like
    • Raphael Laoun Thanks for the info. I'll take a look at this in the coming week.

      Like
      • Christian
      • Christian
      • 2 yrs ago
      • Reported - view

      Michael Kohler 

      Multisensor 6 is connected via usb. However, cannot set any parameters. So it is not only a Fibaro problem.

      Like
    • Christian l was able to set parameters when the multisensor 6 is connected through usb cable but not when on batteries.

      Like
      • Anders
      • Anders
      • 2 yrs ago
      • Reported - view

      Patrick  Any status update?

      Like
  • Anders said:
    Patrick Before I purchased my Z-wave devices, I checked them against “works with Neeo”. Now I don’t see them (Aeotec Multisensor 6, Aeotec Smart Dimmer 6, and FIbaro Dimmer 2). However, the respective drivers do show up in the app. Am I seeing / not seeing things?

    Just an additional note: We know that currently the z-wave dev ices are missing on the works-with-neeo-page, our developers have been informed, so these should be back soon.

    Like
  • Same problems here when trying to connect Aeotech ZW075 which shows clearly in 'works with NEEO' ! I experience everything as Anders mentioned above. Reset brain, reset ZWave controller ( under NEEO Brain- ZWave action) - Error Message ' cannot reset ZWave controller.'.

    Did a factory reset of aeotec ZW075, still the same. I already factory reset all devices and wiped the Neeo. After this, nothing shows up. The Neeo app behaves differently. It doesn’t even try to find devices, it immediately states none have been found ! Any Idea how to reset zwave controller ???? 

    Like
Like Follow