Oh no! something went wrong! Failed to Load

I'm having a bit of a spring clean with my SDK projects and want to get my non-beta hardware working so i have a non-beta brain/remote config should i ever encounter real stability issues. I have gone through the FTUE on the remote and whilst is seems to grab all the wifi and link settings from the brain on trying to load the interface i get this error, I have tried multiple times and its just doesn't seem to be playing ball. The remote has been connected to my beta unit before and is on 0.45.16. The brain is on 47.9 and the interface connects fine via the phone app.

if i reboot the app it somehow still decides to connect to my beta brain even though i thought i had done a factory reset with back and power.

any ideas.



3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Stuart Trout did you check the topic for NEEO secret commands? Therein you find a way to reset the remote to factory clean# then young connect the remote to the non beta Brain and reload the whole firmware from that. 

    I don't think that working with different firmware ( as you currently do) is possible in the way you actually do it. If the Brain is newer then the remote, the remote forces an update, but I never tried a force a downgrade on the remote ( force downgrade works well at the Brain)

  • All sorted now thank you by getting to the recovery menu. Thanks for pointers.

    • Stuart Trout no problem. By the way, currently it is better to disable the NEEO link until further notice.

Like Follow