Recipe fails to start TV

Hi,

 I have a LG 55 UF 800V television for which I have a recipe. 

It have worked quite fine for some time. 

Haven’t used NEEO due to lack of trust from my wife. 

After the last update I made a try to convince her but now the power on fails. 

Everything else works fine. 

What can be done?

 

kind regards

agron

Reply
5replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • ar all steps configured the right way when you press TV on NEEO?
    could you share a screenshot of the recipe launch?

    Reply Like
    • Hi 

      I think so ... at least 

       

      I use sat box to receive TV signals

      Reply Like
  • Hi,  Agron Basha. I'm sorry for the late response. I can see that the step "Power On to cable" is missing. Did you change anything in your recipe? If you are not sure, you can also reset the wiring for your set-top-box. To do so, please open the NEEO app, tap on Devices > cable box > reset wiring > Done. Go to the home screen and tap on your cable box to go thru the wiring set-up again.  

    Reply Like
    • Ingrid 

      You’re partly correct I made my sat top box stupid so it is handled on the remote. 

      Problem is solved by adjusting the brain location more forward than ever. 

      Now it works. 

       

      Kind regards

      agron

      Reply Like
    • Agron Basha Glad to hear that it's working now! 🙂

      Reply Like
reply to topic
Like Follow