sender logos

Andy

Hallo SF1 und SF2 Logos fehlen...

neustart des Brains wurde mehrmals ausgeführt.

 

Bitte beheben

Reply
9replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Daniel Jordi

    They are called SRF, not SF anymore. Or is it the old bug where only a musical not is shown instead of the icon?

    Reply Like
    • Andy 

      Reply Like
      • Andy
      • Andy
      • 6 mths ago
      • Reported - view

      Daniel Jordi 

      This is the old bug. Delete the affected icons, reboot the brain, add them again. They should be back again. Hope this helps!

      Reply Like
      • J. A.
      • Johann_Aschberger
      • 6 mths ago
      • Reported - view

      Andy  Same result (see attached pix). APP and Remote are in sync and shows same result. 

      Reply Like
      • J. A.
      • Johann_Aschberger
      • 6 mths ago
      • Reported - view

      Johann Aschberger One more detailed list of selected senders

      Reply Like
      • Andy
      • Andy
      • 6 mths ago
      • Reported - view

      Johann Aschberger 

      Even after reboot and re-adding? I'll pull Jeff in here. Hopefully he has any idea.

      Reply Like
  • Hier nochmals 2 Versuche die Favoriten  richtig hinzubekommen. Der Sync zwischen dem Brain und der FB läuft sehr schnell ab und aktualisiert auch die geänderten Sender.

    Leider bleiben die Icons auf der FB weitern falsch angezeigt.

    Füge ich z.B. SF 1 nochmals am Ende hinzu, bleibt auch hier die FB ohne richtiges Icon.

    Löschen des 1. Senders SF 1 auf Position 1 und dann neu hinzufügen bringt auch gleiches Ergebnis.

    Wenn man wenigsten anstatt dem Icon einen Text eingeben könnte, wäre schon eine Alternative vorhanden.

    Ansonsten läuft NEEO zur Zufriedenheit. 

    J.A. in Grenchen

    Reply Like
    • Johann Aschberger 

       Brain stecker ziehen und wieder einstecken = neustart

       danach die fernbedienung neu starten (power off lange drücken — restart)

       

      hat bei mir funktioniert.

      Reply Like
  • Dankeschön für den Hinweis, den Brain neu zu starten und nicht nur auf den Sync zu achten. Alles wieder in Ordnung! Thx

    Reply Like
Like Follow