LIFX not working

The LIFX native app always works as expected, but NEEO always stops working.  By rebooting the router, or simply by rebooting the lightbulb, NEEO works again - NEEO again controls LIFX, but never lasts for more than a day or so.  I've tried a static IP address for the bulb, but that makes no difference.  It's been this way for a year.

Reply
8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi, Bill Kaczmarek. Thanks for reporting this. Can this also be fixed by restarting your NEEO Brain? If not then this issue seems to be Wifi related. Are your LIFX running the latest firmware? Can you please check if there is an update? Could you also provide me with your NEEO hostname, please? 

    Reply Like
    • Ingrid  thanks. Rebooting Brain doesn't help.  (My brain is typically powered down. So it is rebooted each time.)

      LIFX firmware is up to date

      Jeff has been informed via DM all year but has given up.

      Hostname is on the attached

      Reply Like
    • Ingrid  Any hope?  Did you reset on your server?  When I got home last week, LIFX worked for a while but crapped out during the very first viewing session.

      Reply Like
    • Hi,  Bill Kaczmarek. I'm sorry for my late response. I had a look into this with the developers. As your LIFX is working again after rebooting your router, I would like to go further in this direction. Is it possible to send us some more information about your network architecture? Do you use a Class C network or a number of subnetworks together? How did you set up your subnetwork? Can you try to ping your LIFX when you are able to control it via NEEO? Then try to ping it again, when it's not working with NEEO any longer. Please respond to me via PM or share your results here. Thanks

      Reply Like
    • Ingrid Thanks for following up.

      You can see a lot of my info in my Profile. 

      I have a mesh network, using Google WiFi, Google OnHub (the NAT router), a cable modem connected to the internet provider, and a switch.  (There are also a couple of Powerline adapters on the network with WiFi, but not really involved where NEEO is.)

      Yes, sometimes LIFX works again after rebooting the Google WiFi router next to the NEEO.  I did last night though, and, checking now, LIFX still isn't controlled by NEEO.  I just rebooted that router again now, and NEEO still fails to control LIFX.  (The native app never ever fails.)

      It is possible that rebooting the modem and the NAT router (OnHub) and the local WiFi router would again allow NEEO to control it.  

      What at times allowed NEEO to control LIFX is to toggle the power to LIFX.  But that isn't working now. (The NEEO app is not able to find the Brain again too.  The Remote works as expected.)

      Sorry, not well versed in pinging.  I just put into Chrome on my phone "ping 192.168.87.22" and got search results.  Can I ping from my phone? Sorry, please advise.  Again, the native LIFX app on my phone has never failed.

      Reply Like
    • Ingrid  p.s. I am now at a PC and thus can answer your question.

      • I am able to ping LIFX bulb when NEEO Remote is not controlling it.
      • btw I am able to open NEEO gui on the browser when it will not open on the app.

      Let me know if I missed your question.  (?? class C?  subnetwork?)   I answered as best I could above.  If phone call is better, I'm glad to do that.    

      Also, again, rebooting the local router does not always fix NEEO Remote's control of LIFX.  Rebooting the modem and the NAT router also does not always fix it.   I'm not yet sure whether rebooting all three (ie modem, first router and router next-to-NEEO-Brain) dependably fixes NEEO's control of LIFX.   

      Again, my infrastructure is a Google Wifi mesh network (3 nodes) plus a Google OnHub first node (I call it the NAT router), a modem on the cable company line; and a couple of Powerline APs that I believe are irrelevant.

      Reply Like
    • Hi, Bill Kaczmarek. Thank you very much for all your information so far. I sent you a PM. 

      Reply Like
    • Ingrid I responded to your PM.  If you'd like to have Michael contact me that would be great.  (auf deutsch geht's auch... falls das einfacher wäre).   LIFX crapped out on the first session after the reboot, as usual, btw.

      Reply Like
reply to topic
Like1 Follow