Remote reconnecting

Andy Patrick from time to time my remote shows a black screen with the loading circle and “reconnecting” at thebottom of the screen. It then takes some time to reconnect and show the usual control screen.

I guess this is related to either Neeo link and/or wifi? Is there anything I can do to prevent this from happening?

Reply
19replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hey!  BuzzLightyear

    I suggest rebooting your router and turning off NEEO Link. Let me know if these steps help.

    Thanks!

    Like
      • BuzzLightyear
      • To infinity and beyond...
      • BuzzLightyear
      • 2 yrs ago
      • Reported - view

      Jeff I turned off Neeo link and rebooted everything. Oddly the Neeo link symbol kept showing in the menu bar. I tried rebooting the remote and re-installed firmware to see if that would fix the problem but now I am having a bigger issue as the remote will not turn on anymore.... it is stuck in a continuous vicious circle of black screen showing loading circle, reboot, loading circle, reboot. I did not brick it I hope.

      Like
    • BuzzLightyear You can try to reboot into recovery mode by hold down the power button for 10 seconds and then pres menu and power until you see the recovery screen. Then go throug the firmware download and it should be fixed.

      After disable the neeo link, the symbol on the remote stays active, but the channel is not used anymore. Therefor your remote was ok until the other part starts

      Like
    • BuzzLightyear Thank you for reporting this. I have forwarded your request, we will have the team look into this. Regards,

      Like
    • Markus Mahr Thank you for your help :) Regards,

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 2 yrs ago
      • Reported - view

      BuzzLightyear Hey! Sorry for the late response on my end. is this still an ongoing issue? If so, please send me a DM and I will provide you with a solution.

      Thanks!

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      The unit will be replaced so that it can be analysed by our engineering team.

      Like
  • Wait...I’ve been repeatedly told by other NEEO contacts that NEEO link is to be left on.  Has there been a change in NEEO's approach to solve the continual reconnecting issue?  Thanks.

    Like
    • Edley Jones It depends on the issue and on the troubleshooting. Sometimes it helps to siwtch of few things to get a clearer view for the issue.

      Like
  • I encountered some connection issues, too. After sometime mid movie I was no longer able to send any commands and reconnecting failed. I rebooted the remote several times but always got the reconnection message at the first button press. 

    I checked the settings and NEEO link was shown disabled. (I did not not change this setting. I had NEEO link always enabled). Re-enabling NEEO link solved the problem for me. 

    Like
    • sagdusmir Did you setup dedicated IP Adresses for the Remote and brain or did you use DHCP? This seems to happen a lot, if you use DHCP without dedicated IP-Adresses, due to some routers need "a long time" to assign an IP adress for the Remote.

      Witch Router is managing your DHCP Assignage? Did you have a seperate WiFi AP witch also provide DHCP Server?

      Best solution should be, that in one network only one DHCP Server is used and assign all IP's. This can even fasten up the Process!

      After i assigned dedicated IP (based on the MAC Adresses) the problem seems to be occuring less.

      Maybe you like to check this option. Also NEEO ( Jeff Emily Fäbu Patrick ) should check this.

      Like
      • sagdusmir
      • sagdusmir
      • 2 yrs ago
      • Reported - view

      Markus Mahr 

      I am using a single DHCP server (Airport Extreme). Multiple APs but all using WDS. I might give static IPs a try. 

      Like
    • sagdusmir I would definitly give it a try. The response speed of the remote during connecting and after each wake-up is definitly a lot better since i implemented this (normally all my devices are handled like this). But for testing purposes i first used the remote without that...

      Like
    • sagdusmir  Thank you for reporting this. I have forwarded your request, we will have the team look into this. Regards,

      Markus Mahr Thank you for your help :) Regards,

      Like
      • Patrick@NEEO
      • Community Manager
      • Patrick
      • 2 yrs ago
      • Reported - view

      sagdusmir Did you have a chance to check if the fixed IP is making any differences? Which firmware have you running on the NEEO Brain?

      Like
      • sagdusmir
      • sagdusmir
      • 2 yrs ago
      • 1
      • Reported - view

      Patrick Firmware is the latest that is publicly available. The issue happend once in a few weeks now and I guess we will have to see if this happens again. :)

      Like 1
  • I have the same problem.  Black screen on remote, with reconnecting message.

     

    Trued holding down power button, then power + menu, but the only options I get are

    Power off, Restart or Cancel 

    No recovery screen.

     

    Cheers Jez.

    Like
    • Jez Thorpe Power off then restart your router and the restart the remote.

      Like
      • Jeff
      • Head of Customer Experience
      • Jeff
      • 1 yr ago
      • Reported - view

      Jez Thorpe Here are the correct steps:

      1. Hold the power button on the NEEO Remote for 15 seconds

      2. Wait a few seconds

      3. Press the power & mute button simultaneously for a few seconds

      4. You should see the option for recovery, follow the on-screen steps

      Like
Like Follow