Remote unable to connect to brain after new router installed

Hi,

I recently changed broadband provider and now my remote cannot find the brain. 

The brain is connected to the network via ethernet cable. I have tried a few things:

  1. My phone connects to the new WiFi fine, I have tried to get the Brain to connect to the Wifi but it always fails.  When I enter the Brain Wifi settings it says:

    Choose a network. Your mobile phone is using <unknown ssid>.

    I select the correct network and get the following warning:

    ########## is not the Wifi network your phone is using....

    Well, it is the Wifi my phone is using but I proceed anyway and enter the password and get this message:

    Unable to connect. Either the password is not correct or the Brain successfully connected to ######### but can't be reached from <unknown ssid>.

  2. When I reboot the remote I get the 'Something went wrong' error and two options, try again or change brain. I have tried both and neither work.
     
  3. Also tried rebooting the brain, nothing changes.

 

Firmware is up to date on brain and remote, as of yesterday.

Any help welcome, thanks!

Adam

Reply
1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Ok, rebooting my router a few times seems to have fixed it.

    Reply Like
Like Follow