Application error. Failed to get brain data, check your network.

I've not had a network problem for weeks.  Today tried to open NEEO but got only these screens.

I'll see if a power cycle of the brain helps.

The network is operating fine otherwise.

4replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Of course, as always, once I report an issue it then immediately disappears.  I had tried 10 times to open the app.  Always the same error.  Then I wrote this post and the next try opened as expected.  Oh well!

  • I will try to have your logs checked, maybe we can figure out the cause of the issue. I do not have direct access, so I can't tell you right now. Was the NEEO Remote working in that condition?

    Do I assume correctly that you are running the latest firmware ?

    Please report back if that happens again. 

  • Thanks Patrick.  Yes I updated software immediately, but not since then. I didn't check the remote, so don't know if it was working.  Since then all has been working as expected.

  • Bill Kaczmarek We also were not able to see any errors in you logs. 

    If that happens again, please let us know. And if possible check if you see any differences in between the NEEO Remote and App.

    While I am not hoping that the issue re-appears, I guess there is not much more I can do until that happens again 😉

Like Follow