Touch screen stupidity (lock up)

Has anyones else had this problem--

--Pick up remote from a dark screen and hard buttons work but the screen does not respond to touch ??  I have to do a restart every time ?

 

Anyone one else see this problem ?

Reply
23replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi,  Michael Hebert. Thank you very much for your feedback.
    Could you tell me if this happens only when the remote is in the docking station?
    Could you check if there is an automatic reboot of the remote after about 30 seconds when you have picked it up? Does the screen turn on before you try to press commands on the touchscreen? Thanks.

    Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Ingrid Hi Ingrid I think it is happening when the battery is low . remote version is 0.48.35-34654a2a  I am on the latest firmware but this happened to me brew new firmware too  in total prob 6 times and the only way out of this is to hold power and it reboots. I will watch to see if it is only in low power state. It's not when in the cradle however and yes the screen turns on as stated the hard buttons work just no input on the screen and I make sure its clean and so are my fingers ? 

      Like
    • Michael Hebert Hi, thanks for your quick reply. It would be really helpful if you can continue to monitor this. Could you please post (or send me)  your NEEO hostname which can be found in the about section? I will send it to our dev team to check it out. 

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Ingrid NEEO-35a2a267

      Like
    • Michael Hebert Thanks a lot. I have sent it to our dev team. We will come back to you as soon as possible. Meanwhile, please keep us updated. Thank you. 

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Ingrid well the low battery is not the issue, yesterday it froze at 80% today at 60%  i think the remote is the issue 

      Like
  • Hi,  Michael Hebert. Thanks for keeping us updated. There is also a thread over here, which could be helpful for you. 

    If you use a 5GHz and a 2.4 GHz at home, have you also tried to separate your 5GHz and your 2.4 GHz network and change the SSID name of the 2,4GHz? After changing that setup, you'd have to setup the Wifi again in the settings on your NEEO Brain before pairing your NEEO Remote again.

    Could you please confirm that you have tried all these steps, too: 

    1. Reboot the router and when its back online connect the NEEO Brain via ethernet
    2. Reboot the NEEO Brain. When the NEEO Brain has a solid white light you can attempt to pair the remote once more
    3. Pair your NEEO Remote again: turn it off, then press and keep pressing the hard buttons "Power" and "Back" on the NEEO Remote, this will bring you back to the setup screens of the NEEO Remote. (You can also try to Pair it while the brain is connected via ethernet cable.)
    Like
  • Michael Hebert i have the same issue sometimes.

    i can use touch when i swipe the screen one time, then the buttons are all workin' again.

    Like
  • Michael Hebert Since we are not seeing this when testing and almost nobody has reported a similar behavior, I do currently assume that your NEEO Remote might have a defect. There is an issue which rarely appears where the touchscreen driver crashes, there is a watchdog which then automatically reboots the NEEO Remote, so apparently you are having another issue.

    Before we replace it, I would ask you to do a full factory reset on the NEEO Remote and test it after doing that:

    1. Turn off your NEEO Remote

    2. Hold the Power and Mute Button at the same time. The recovery menu will open

    3. Click the button Menu and wait till the NEEO Remote has re-installed the firmware.

    4. Re-Pair the NEEO Remote according to the instructions on the screen.

    If the issue re-appears after that, please send us a quick link to this thread and your address support@neeo.com .

     

    nuro Could you do the same test?

    Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Patrick I will try this and report back 

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Patrick I tried this 3 times and it fails to download the new firmware??

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Patrick Spoke too soon 3rd time was a charm on vers. -34654a2a now

      Like
      • Patrick
      • Patrick
      • 4 yrs ago
      • Reported - view

      Michael Hebert Very strange, that could be an indicator for an issue on the TR2 or a connectivity issue.

      Looking forward to your feedback about the issue, let us know when it re-appears.

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Patrick Hi Patrick since I did the recovery I have not seen the problem rare it's ugly head, but one issue I have had with this remote and not with the black cat is Battery life. it is abysmal my black cat is only used at night in my bedroom but If I were to leave this remote on a dresser and the black cat on a dresser this one would run the battery down within a day. the black cat can last a week? I don't know if there is an issue with this remote. 

      Like
      • Michael Hebert
      • 2 NEEO owner :)
      • Michael_Hebert
      • 4 yrs ago
      • Reported - view

      Patrick Hi Patrick  problem surfaced again this morning touch screen lock up ! Can you make arrangments to replace this ?   

      Like
  • off course i can. i do have this normaly just when im forwarding comercials on swisscom tv :) i just can not push play. i will let you know what shows up.

    Like
      • Patrick
      • Patrick
      • 4 yrs ago
      • Reported - view

      nuro You don't happen to be in Swisscom beta? I recently had a user which was having pretty big trouble, then it turned out to be the Swisscom TV which was lagging. So while it may sound silly, it might be worthwhile doing a quick compare with the original remote.

      Do other commands work, is it really just one command which is blocking?

      Like
    • Patrick no, im not in the swisscom beta.. :)

      OK, i will compare with the original swisscom remote, never did that. i just used it to configure siwsscom tv. :)

      all commands from the hard buttons are workin pretty well. the only problems i have are the channel favorites, they don't work every time, but thats not a big deal. just when i'm skippin' comercials sometimes they play button isn't workin.. i don't use the other commands often. menu & guide are workin pretty well. but i will give a try with the org. remote.

      Like
    • Patrick 

      i've testet the whole swisscom tv issues.

      when i pick NEEO an try to switch channels with the hard buttons, NEEO don't respond the fist time when i push. i have to push a second time, then i can switch channels..

      when i keep NEEO in the hands, then wait for, let me say, 10 seconds... i have to push two times again to make things workin'. i think NEEO is in a soft sleep mode.. but the display is still lighted up..

      it's the same for every button, i didn't realise that untli this weekend.

      with the original swisscom bluetooth remote, there is no problem at all.. i just used it the first time.

      i have a swisscom  UHD box and i get the new IR adapter from Swisscom, before i had the old one with USB, there where issues with power on and off.

      i'm not sure if this is a issue or just a "sleepmode" problem.

      thank you and have a good day.

      Like
      • Patrick
      • Patrick
      • 4 yrs ago
      • Reported - view

      nuro Thanks a lot for the detailed feedback!

      We di currently assume that this is related to a bug which we have recently discovered: When the NEEO Remote just went to sleep, the first command can be missed. This happens during about 10-15 seconds from when the screen on the NEEO Remote turns off till it is fully asleep.

      One could call that "soft sleep mode" before it goes fully sleeping. Once it is fully asleep, the first command should be executed correctly. We are working on a fix for that one.

      If you have a chance, could you do us a favor and confirm that by:

      1. Test with the NEEO App => No command should be missed.

      2. When the NEEO Remote goes to sleep, wait about 30 seconds, then send a command with the hard buttons => No command should be missed.

      Like
    • Patrick no problem, you're welcome

      i'm can confirm that there is no problem when NEEO is fully asleep.

      i give a try with the NEEO app this eve.. i normaly just use the app for SONOS when i'm in the garden :)

      In my opinion it's exactly what you just said. it looks exactly like this "soft sleep mode" error.

      if you need some more betatesters for Swisscom, or something else, i'm here to help you out.

      Like
    • Patrick i've tested the hole funktions via app

      it is as you mentioned..

      in the app i have to push every button just one time. everything works just fine. when i skip comericals i can press play one time and swisscom tv starts to play again.

      Like
  • Patrick good morning. :)

    i had the same issues this weekend. i can press the buttons more then one time, nothing happens. normaly it works after hitting buttons 3 times. with the NEEO app it is the same as well. also when NEEO is in "sleep mode"

    it's not just swisscom tv, it happens at every device. i use my Marantz for volume, there is the same issue as well.

    thank you and have a nice day.

    Like
Like Follow